No application set to open URL

  • 4 November 2020
  • 7 replies
  • 1445 views

Every time I open a link to a board it pops up with this message:

I cannot get rid of it. I have tried:

•Clearing browser settings.

•Completely deleting the Miro app off my laptop.

•Running CCcleaner to try and fix the issue.

Unfortunately the issue still persists and it is extremely frustrating.

Any help/advice is appreciated.


7 replies

Userlevel 7
Badge +12

@Daniel Booth - Had you installed the macOS desktop Miro app in the past? Where are you opening the links from - your Miro dashboard in a browser, email, etc.?

I would suggest having a read through the following post started by @Tolya Filippov and maybe even adding your question + screenshot as a reply to the post → Better, smoother Desktop App is here!

 

Userlevel 7
Badge +5

Hi @Daniel Booth,

I asked the team, and they said this is not expected behavior. So, I’ve converted your message into the support ticket so that the team can investigate the case. They will reply to you via email. 

Hi Marina

 

I’m experiencing the same problem.

 

Has a solution been found?

 

Thanks

Steve

I am having the same problem too.

Same issue as: https://community.miro.com/ask-the-community-45/anyone-know-how-to-remove-miro-app-as-the-default-application-for-a-miro-url-mac-2250

Userlevel 1

Have you tried this https://help.miro.com/hc/en-us/articles/360019244239-How-to-Disable-Miro-Desktop-App-Pop-up-in-Your-Browser

 

I had the same problem and it worked for me.

Thanks @Ruslan Galba that indeed helped!

Reply