Toolbar missing in unregistered boards

  • 10 April 2023
  • 4 replies

Userlevel 1
Badge +2

We are using the live embed feature , when the unregistered board is loaded , the toolbar disappears automatically but the toolbar shortcuts all work (like p (PEN) etc).

Not sure why the toolbar suddenly disappeared . Looking for help regarding this.

What I have already tried and failed : 
- Reset the cache
- Using different browser
- Using incognito mode

What i have made sure : 
- The user the owner of the board (accessToken)
- The board has not gone into view only mode
- The user is able to write on the board using the toolbar shortcuts

Board URL :

Additional info : 
If the were to select a registered board by selecting the board by logging in, the toolbar is visible . This is issue only happens with unregistered boards as of now. This is happening in whereby as well.

From our webApp

Screenshot from whereby


4 replies

Userlevel 2
Badge +1

Hi @thedarkstrix , could you try this now, there was an issue with toolbar rendering that has been fixed.

Userlevel 1
Badge +2

@Josip Janzic same behaviour as before

Whereby :


Userlevel 6
Badge +4

Hi @thedarkstrix,

We just released an update that we believe should resolve this. Can you please try clearing your cache and/or incognito mode and see if you’re still not seeing the edit panel? This was related to a known issue which we’ve confirmed fixed with a few other users who were seeing the same problem as you earlier today.

If you’re still seeing the issue, please let us know!


Userlevel 1
Badge +2

Hi @Will Bishop @Josip Janzic ,

Cleared the cache and tried in incognito mode as well , I do believe its fixed. Thank you for the support