Miro Audit Logs

  • 4 February 2021
  • 2 replies

I am trying to access audit logs of my team but am unable to access it as it says bad request for every request.


This is the request


I have also tried this in case it might work but it did not work too


I have added my authentication as Bearer {{Token}}.


The response I get is 400 Bad Request:


"status": 400,

"code": "invalidParameters",

"message": "Method arguments are not valid",

"context": {

"fields": [


"field": "createdAfter",

"message": "Invalid parameter type: Date is required",

"reason": "invalidParameter"




"type": "error"



Any help here would be appreciated. Thanks in advance!


Best answer by Daniela Gavidia 8 February 2021, 14:13

View original

This topic has been closed for comments

2 replies

Userlevel 4

Hello Abishek,


I believe the problem you are seeing is because the format of the date that you are passing does not match exactly with what the backed expects. Please try the format yyyy-MM-ddThh:mm:ss.SSSZ, as mentioned in the documentation:

Like this:

Notice the .000 between the seconds and the Z. 


Kind regards.



Hi Daniela,


I tried it your way and it worked. Thank you for the help!