Getting: Bad Request. Deserialization Error

  • 28 May 2021
  • 5 replies


I created an app and I’m trying to set the Web-plugin url but I’m getting the error “Bad request. Deserialization Error”. I tried changing the url to the one used by one app that is live now and I get the same. 

If I go back and open the app again the URL is saved but when I try to use the app in a board it’s not loading.

Does someone have this issue or can help please?



Best answer by magno sousa 1 June 2021, 15:43

View original

5 replies

Userlevel 5
Badge +1

Hi @magno sousa,


Thanks for raising the issue. We are working on fixing this ASAP. From what we experimented on our side, if you update the URL for an existing plugin you get the error but it still works. If you are trying to create a new one it won’t work.


The issue should be fixed very soon.

Sorry for the inconvenience,

The issue with the URL seems to be fixed, but now when update the scopes the changes don’t have any effect. 

For example, I have enabled all scopes but I’m getting an error saying that I don’t have the scope boards:read enabled

Userlevel 5
Badge +1

Hi @magno sousa,


Did you re-install the app after changing the scope?

Yes I did. Maybe I just need to create a new app. I’ll try that

It works now! Thanks for the help :) @Anthony Roux