An update of my own miro app is shown

  • 8 July 2023
  • 1 reply

Badge +1

I created an app for Miro and deployed it as version 0.9.
I shared the app via the Installation URL and everything worked fine.

Now I did an update and deployed this as version 0.91.

With my normal user/browser, this update is not accessible.
Even when doing reload of the board or granting access to the app via the Installation URL has no effect. Still, the old version of the app is used (see the “blue” profile).

When I use a different browser profile (the “green” profile) and login with the same user, then the updated version is visible (v0.91).

Now I wonder if this is a caching problem in the browser (chrome) and if I need to delete any data.
Is there anything else I can do to force my normal browser to use the updated version of the app?

1 reply

Userlevel 6
Badge +4

Hey @Jens Thiemann,

Have you tried clearing your browser’s cache?

Additionally, if you completely uninstall the app and reinstall it, do you see the updated version?