Answered

Text boxes


hello.

i am wondering if any one could tell me how sometimes when i make a text box it has a border line around it and sometimes it doesn't.  i can't see what i am doing differently.  Can anyone help?  Also - sometimes the text boxes are greyed and sometimes not.  i just can’t see where to edit the design of the box.

 

icon

Best answer by Kiron Bondale 23 May 2020, 16:13

View original

10 replies

Userlevel 7
Badge +6

When you click on a text box or create a new one, you have the ability to set the color and opacity of the border and the fill of the text box itself:

 

 

thank you x

Hi Kiron,

I can only see the highlight and box fill features. Do you know why the border feature doesnt show up for me? I’m using the free online version on my Thinkpad.

How can I add borders to this text if the border feature isnt showing up?

 

Userlevel 7
Badge +6

@Surafel Adere -

This is a change to the Miro features for the text box which happened sometime recently. As of now, text boxes no longer have border options, but shapes (e.g. rectangles) do, so you could still achieve what you want by using a rectangle and typing text within it (see below).

Kiron

I don’t like this change really !

Can you please put the border back on text areas? Shapes do not treat text the same, there is very little padding and they do not auto resize!

 

This is a very short sighted development change. 

 

Literally not a single user of Miro is likely to prefer a *lack* of functionality. 

Dear Miro - please put back the possibility to coulour the frames of the textboxes. It is much more smooth to work with textboxes in a wireframe that adding shapes with text.

 

Thank you in advance

There is no option to create borders for text boxes (or frames) that I can see anyway

Userlevel 5
Badge +1

Hi everyone!

 

Appreciate your thoughts on creating borders on text boxes. If it’s helpful, here is a Help Center article on how to use Shapes in Miro. Hope it’s able to inspire some ideas for your workflows. 

 

Cheers!

Reply