[RESOLVED] Unwanted Zoom Out on Paste of Connector Line

  • 7 August 2023
  • 5 replies
  • 30 views

Recently, when I copy a connector line and then paste it on the same board, the board will zoom all the way out to 3% and I have to zoom back in to see the connector I just pasted.

Robert Johnson 6 months ago

Update from Miro support (issue resolved):

Thank you for reporting the zoom-out behavior when copying a connector line. I'm here to help.
 
We're happy to let you know that the issue you reported has been successfully resolved. We understand how important this feature is for you and your team, so we'd like to thank you for your patience in this matter!
 
Could you and John try logging out and back in again, or checking in Incognito mode?

 

I tried to reproduce the issue as I was experiencing it and cannot.

View original

5 replies

Userlevel 7
Badge +12

@JohnKNC - Someone mentioned this behaviour toe a few days ago, but I'm not sure if they reported it to the Miro support team. I will open a ticket and report back here with what they tell me.

Steps to reproduce:

1. From Chrome (likely other clients too), create a frame and two sticky notes to the frame - let's call them sticky A and B.

2. Zoom way in so that the bounds of the frame are not visible, i.e., they are beyond the current view port.

3. Add a connector line from sticky A to sticky B. 

4. Select the connector line and either Cmd/Ctrl-C and Cmd/Strl-V it (or just duplicate it using Cmd/Ctrl-D.

As soon as I do that, as @JohnKNC mentions, we are zoomed way out (and in my case, away) from where we just were. 

Your steps are not inconsistent with mine. I’m connecting other shapes, not sticky notes. And my connector is not necessarily on a frame. I do have several frames on the board. 

Oddly, If I multi-select a connector and a shape, they both shape just fine. If, in turn, I select that very same connector alone, I’ll get the zoom-out behavior when I paste it.

Userlevel 7
Badge +12

Update from Miro support (issue resolved):

Thank you for reporting the zoom-out behavior when copying a connector line. I'm here to help.
 
We're happy to let you know that the issue you reported has been successfully resolved. We understand how important this feature is for you and your team, so we'd like to thank you for your patience in this matter!
 
Could you and John try logging out and back in again, or checking in Incognito mode?

 

I tried to reproduce the issue as I was experiencing it and cannot.

Userlevel 7
Badge +12

 @JohnKNC - Can you still reproduce it? (You may need to sign out and back in, and maybe even clear your cache.)

Yes, it seems like it’s working as expected now. I was using the Miro client and I had to close and reopen.

Thanks for getting a look at this! It was pretty aggravating.

Reply