[RESOLVED] Hotkeys/Shortcuts interfere with writing text


Hello there

I am pretty new to Miro and use the educational plan

I have the following issues

When trying to write certain letter as N or S automatically start the underliyng shortcut function!

It is impossible to write like this

Tried:

  • Double clicking
  • Rightclick and select Edit mode

The problem occurs both when using Firefox or Chrome. Both are updated to the latest version.

The related post in the community did not help so I ask it again.

Anyone can help? I would like to use this in an international workshop but with this it is useless.

Alyona 8 months ago

Hey everyone,

The fix was just released! Please log out and back in to ensure you're using the latest version of the application before trying to type on the stickies. Please let me know if you're still having some issues!

View original

This topic has been closed for comments

33 replies

Userlevel 5
Badge +1

Hey everyone,

Alyona from Miro Support is here for a moment 👋

Thanks for reporting this! Our team is already working on a fix for this bug, hopefully, the fix will be released shortly 🛠️

I'll let you know once we have any updates. Please bear with us!  

A temporary fix that seems to work for me is to open a new board and never turn on smart meetings, it seems as soon as we’ve activated the function on a board, the board has this problem

Hey everyone,

Alyona from Miro Support is here for a moment 👋

Thanks for reporting this! Our team is already working on a fix for this bug, hopefully, the fix will be released shortly 🛠️

I'll let you know once we have any updates. Please bear with us!  

Any idea on how quickly this might be released? During the day, or longer? Just wondering if we need to do a temporary work around

Userlevel 5
Badge +1

Hey everyone,

The fix was just released! Please log out and back in to ensure you're using the latest version of the application before trying to type on the stickies. Please let me know if you're still having some issues!

Thank you Alyona!

Superb, thanks for you and the team jumping on this issue so quickly Alyona!

Just tried it and yep! - I can write words with the letter “n” included again.

Thanks for the very quick response!

@Alyona yes it works! Thank you for the very fast resolve!