[RESOLVED] Card disappear on back screen when moving them

  • 12 January 2024
  • 4 replies
  • 71 views

Hello everyone,

Since very few times (less than 1week), when I’m moving a card on a basic shape, the card is going behind the shape (in the background). I can put them back in the foreground but if I’m moving the card, it’s back behind.

It’s not the case when I’m moving the card on other shapes.

Is there anything wrong that we will be corrected ?

 

Thank you


4 replies

Userlevel 7
Badge +12

@Minard - I am unable to reproduce this on Windows 11 64-bit using the latest stable Chrome browser. I also tried in the Miro desktop app, but same thing.

Can you tell us more about your setup? Browser/OS/desktop app/etc.?

It may also help to see a larger picture of the board this is happening on as it’s hard to tell what other objects may be interacting with your card and shape, e.g., Kanban, table, frame, etc.

Also,

  • are you able to reproduce this on every board or just one?
  • if you’re using a browser, have you tried
    • clearing your cache
    • an incognito/private browser window
    • another browser
    • the Miro desktop app

 

So Yes I’m able to reproduce it on other Board, this is the first thing I did.

Regarding my browser I also tested it on Chrome + Firefox clearing the cache & in private window but situation is the same.

I’m not able to add MIRO desktop app in my laptop (not administrator of my laptop) but I tested also over the Microsoft Teams plugin and it’s the same.

Now my OS is Windows 10, and Chrome Browser Version 120.0.6099.216.

 

But important point, because in fact I identified more specifically which situation is causing the issue. 

The exact way to reproduce the issue is to have in background a flow diagram shape then a Basic Shape & card on front. In this config, if I’m moving the card, the card “disappears” behind the flow diagram shape.

Userlevel 7
Badge +12

@Minard - I was reviewing posts and realized that I never responded to this post. I am 99% sure that I was able to reproduce this issue on my end as well, but when I try again, I cannot.

How about you? Are you still able to reproduce it?

ahah ! yes now it’s back to normal. Impossible to reproduce. I really don’t know what happened but probably a bug fixed

Reply