• 2 November 2021
  • 18 replies

Using Miro app and in chrome on my mac.

When I log in, the automatically zooms to 400%.  When I zoom out.. the minute i let go of the mouse.. it zooms back in..

Have tried switching navigation from mouse to track pad - no luck
Have checked if any of my keys are stuck - no luck


18 replies

Userlevel 3

Hi Angela!

Can I ask you to try the following steps:

  • try and set the zoom level manually to 100%
  • check how it goes when you access your board in incognito mode
  • try to duplicate the board (to do this, please click on the title of the board and next on Duplicate) and see whether the issue persists

I hope this resolves your issue but if not - please do get back to us! Happy whiteboarding! :crayon:

Hey Eva!!

Thanks for replying,

  • Tried incognito… no joy :(
  • Set the zoom level manually - as soon a my mouse hovered over the board.. it zoomed straight back into 400% 
  • It’s happening with ALL the boards … i tried duplicating… no joy :(
  • Have updated Chrome, cleared cache, upgraded app to v0.6.6 .. no joy :(

Userlevel 3

Hi Angela!

I’m sorry it didn’t work but thanks so much for trying! It looks like your issue needs a bit more investigating on our side, so I have created a support ticket for you. Our Support team will get back to you via email as soon as possible! :)

sounds like a solid plan!
i’ll be on standby for your response.

cheers :)

@Eva27 @Angela Moore  I am having a similar issue.  Was this resolved?  Mine always zooms out to 1, no matter how I set


Userlevel 3

Hi Kate!

Thanks for joining us :)

Can you try the following:

Could you please try setting the board's start view at 100% and check if this does the trick? 

To do so you right-click the blank canvas and choose the corresponding option: 


Or you can do that in the Board settings:


Also, could you please ​check the browser scale itself? It should be set to 100%, otherwise, lower or higher values might cause the board to display incorrectly. Please see the screenshot attached (for Chrome):


If the issue persists there as well, then could you please let us know, is the issue persists on a particular board or several ones? If it's the latter, would you mind duplicating the board and seeing if the issue persists on the duplicate?

Please let us know if this works for you!

Thank you for your response.  It did help.  It seems to be working now. 

I have the exact same issue. - constant 400% zooming whenever pointer or hand over board


Tried Incognito - no joy

Tried duplicating board - no joy

Browser resolution at 100%

Chrome 96 https://www.whatsmybrowser.org/b/3NOYB

Also tried Brave Browser - same issue

Anything else?


Very frustrating.



sounds like a solid plan!
i’ll be on standby for your response.

cheers :)

Did you get this resolved as I cannot work out how to fix it? Thanks.

Has this been resolved? I’m now encountering this same issue and it’s quite frustrating.

Has this been resolved? I’m now encountering this same issue and it’s quite frustrating.

Tried unplugging my mouse and plugging it into a different USB port and for some reason this problem seemed to go away? Hopefully it stays that way

Hi there, I have a workshop participant who is also having issues with the random zooming in/out. When he tries to move around on the Miro board, he keeps getting taken back to the far left of the canvas. He’s tried the following without success:

  • restart/shut down: browser, computer
  • tried different browsers (Chrome, Edge)
  • adjust the browser view to 100%
  • switch to incognito mode
  • unplug the USB adapter of the mouse, wait, and plug into a new USB port on the laptop
  • Miro board has been set to 100% in the “set start view”

Has any one experienced a similar issue and can advise on other ways to troubleshoot?


Userlevel 1

Hi @vchan!

Thanks for submitting your request🙂

I have replied to you in the ticket. Could you please check your email? 

Looking forward to hearing from you soon!

Hi, was there a resolution for this? My Miro started doing this randomly about 20 minutes ago. I’ve tried all of the steps above with no luck.



UPDATE: It’s a system (PC) issue on my side, not Miro specific.

I have the same issue. Nothing from the above solutions helped

Any updates on this? I am also having this issue. None of the troubleshooting tips above helped.

Any updates on this? I am also having this issue. Very frustrating that this problem has existed for years 

I am also having this issue. Is there a solution that works? None of the above mentioned paths are working.