Miro not loading a board with strange error

  • 25 February 2023
  • 1 reply
  • 124 views

this error on Mac OSX 13.2.1 with latest Mac app running.  Starting the board from a shared board URL.  It works on some machines.  We have tried Firefox, Chrome and Safari.  They all give this error and we can not get to the board.  Miro on browser(s) gives the same error.  The error code listed above does not help.  We have tried many times. flushing, new versions, etc.

It appears to me to be some OS dependancy or state. Since if it does this it keeps doing it but not on another machine.  We have also tried various shared URLs and none work if one does not work. While they work on other machines.

Thanks for the help.

 

BTW, if I go to the homepage, miro works fine.  I just can not ever load the board I want.


1 reply

Userlevel 7
Badge +12

@Jeff McKenna - If you have a paid subscription, have you reported this to the support team?

How to contact Miro support from your dashboard/from within a board → https://help.miro.com/hc/en-us/articles/360020185799-How-to-contact-Miro-Support#h_01F010RXA0E1S9C0WFQYX75R6C

Reply