Help! I have orphaned objects

  • 13 November 2023
  • 3 replies
  • 19 views

I added in a Miroverse template and it came in so far away from all my other frames that it doesn’t show up on the mini map. Then to make things worse, the frame that had related content also separated from the group. I can see them when I flip between the frames on the side bar but it shows me there’s a lot of real estate between them. I tried to manually move the one frame and when I flip they do seem to be closer but I’ve been moving it for 15 minutes now. There’s got to be an easier way! I can’t seem to find anything about this problem in the community but I hope someone can help.


3 replies

Userlevel 7
Badge +12

@MK Piatkowski - There are a few keyboard shortcuts that may help.

Note: You will be selecting all objects, so if there are any locked ones, they will not be included. If the newly added objects are locked and are not being selected, you may need to right-click on the board and “Unlock all”.

To zoom out to show all objects that are on the board, i.e., to have them all within the visible view port/browser window, you can either:

  1. Right-click on the board and select “Show all” from the bottom
  2. or use the Alt/Option-1 shortcut (note: the shortcut shown in the previous step – Ctrl/Cmd-1 – is the old shortcut and I have sent the support team a note about with.

With everything in the visible view port, then use the “select all” shortcut of Ctrl/Cmd-A. When you do this, you may see what you are looking for way off on the edge of all selected objects.

Next,  you could click-drag to select around something you’re curious about and use the “Zoom to/fit to selected” shortcut of Alt/Option-2.

I hope this helps!

More shortcuts here → https://help.miro.com/hc/en-us/articles/360017731033

Thanks for replying, Robert. I did the Show All and the grid zoomed out and I couldn’t see anything. I don’t understand how things could get so far flung. In retrospect, I should have undone everything once I had the problem but I’m not able to go back now.

Appreciate the help!

I ended up copying the far flung elements then deleting them. Used frames to move back to the main section and pasted. Went through board history and found a couple of objects I wasn’t even aware of so I deleted them (one was locked, which must have been the problem) and now all is well.

 

So short answer, go to board history. Happy it worked that well.

Reply