Flashing triangles on my miro board. Please help

  • 24 January 2021
  • 10 replies



Best answer by Marina 24 February 2021, 09:55

View original

This topic has been closed for comments

10 replies

Userlevel 7
Badge +6

@Archana Merla -

Wow - that is a very colorful, though unexpected view! Have you tried accessing Miro using a different means (e.g. if you normally use it through a web browser, access it via the desktop app)? You could also try clearing your web browser cache, logging out of Miro and logging back in to see if it is just a temporary cache-related issue.

If it persists even after doing all the above, I’d recommend opening a support request with Miro here: Submit a request – Miro Support & Help Center


Thank you :) Everything has been resolved now, just accessed the board after an hour or so and everything had gone back to normal. I guess something was wrong with my laptop as my friends who share the board with me didn’t face that problem. :)

Userlevel 7
Badge +12

A coworker just sent me screenshots of their Miro board looking similar, but also their Notepad++, so this is definitely not related to Miro.

My coworkers Miro board:


And another application on their computer (I blurred the text, but you can see the bottom half of the text was all washed out and pixelated):


Hey I’m getting the same error on my MIRO recently. I am using an eGPU so that MIGHT have something to do with it? I’m not getting the crazy triangle error on any other app though

Userlevel 7
Badge +12

@Richard Walz - Hard to say. My coworker who took the above screenshots was using a Dell Latitude laptop with one external monitor connected via HDMI - I’m not sure if they pixilation happened on the laptop display, external monitor, or both.


This bug happened to me twice and it’s quite random. I just edited text. 

Opera Version:74.0.3911.107

Windows 10 64-bit

Laptop asus fx505

Add information in “how to report bugs”, that ctrl+shift+i might not work in Opera, and you have to go to menu→developer→developer tools


Userlevel 7
Badge +5

Hi everyone, here are the troubleshooting steps from the Support team:


The issue you were experiencing usually happens to Windows users working on Chrome/Edge.

If the page reloading doesn’t help, the fastest fix for it would be by going to chrome://settings/system and disabling hardware acceleration:​


⚠️ Please, be aware that in rare cases, disabling hardware acceleration might affect the performance in Chrome.


The root of the issue can be caused by a Chrome update. As a first option, we propose to update the Intel Graphics Driver to the latest version and check if the issue appears in your Chrome browser. Please make sure that Chrome is also up to date. 

The second option is to download Chrome Beta and see if the issue appears there. Chrome Beta is the latest version of Chrome which is not properly tested yet, but it may contain the fix for the issue you've encountered. 


I hope this solution will help!

I’ve been having this regularly in the last 2-3 weeks. I use Edge, so not a chrome issue and system/software is all up to date. The quickest fix I have in a workshop situation, where I don’t have time to mess around, is to open another tab and copy/paste the url from the first to the second, then carry on working in the second.

Same problem here. 

Happening on Windows - Chrome. 


(Black/White Boxes are for privacy) 



Same problem, have flashing triangles on my board. A few days ago had the problem but it went away until today it appeared again. The browser I’m using is not chrome,I’m using opera, therefore I don’t have the hardware acceleration option. 

Please help, thanks!