Can't access (input password) board on iPad,

  • 16 October 2022
  • 1 reply
  • 44 views

Hi everybody,

I have problems with Miro on my iPad. On my desktop (Mac) I’m logged into (browser) my account and I can access several boards (I starred them) which are created by others. I can access them even when they are password protected. I get prompted with a password input box and the next time I try to access them, I don’t have to anymore, since the desktop remembers the password.

Now on the iPad it’s a complete different story. There I’m logged into my account and I can see the starred boards. When I tap on them I get the screen below:

It doesn’t pop me something to insert my password and even when I tap on the options for showing the keyboard or using NordPass, it’s doesn’t show me the password prompt either. There is no way for me to access these boards. What am I doing wrong?

PS: I allready tried removing the app through Settings > General Settings > iPad Storage > Miro > Clean/Remove App. That’s NOT working and DOESN’T solve the issue.

Please help anyone..

Cheers Bjorn


1 reply

Problem is solved. I just tried typing the password, without having a password prompt en it worked. Though.. this is a serious UX problem from the app. Please solve this @Miro Developer Relations @Miro Community Team 

Reply