[BUG HELP] Miro board perpetually loading, can access other boards but not the one I need!

  • 28 July 2022
  • 6 replies
  • 139 views

I refreshed this one Miro board page as an image was uploading and now I can't get into it at all. The board is in a perpetual state of loading. I can access any other board of mine, but not this one. I need to access it ASAP for work. Don't know what to do :/ Please send help!

I've done everything. Cleared cache and browsing data, tried a different wifi network, tried incognito, tried the app, tried different internet browsers, restarted my laptop, and even tried different devices. Nothing has worked so far.


6 replies

Userlevel 6
Badge +1

Hi @Hope Mackey

Thank you for reporting this issue! I'm truly sorry to hear you've run into it. 

I'm afraid that there was an issue on our side that most likely was causing this behavior, but the good news is that it was already fixed by our engineers, and everything should be back to normal for you now. We're bringing our apologies for any inconvenience this caused!
 
To this point, could you please check if you can load the board in question without problems now? Let me know how it goes!

@Alyona Hi! Thanks so much for reaching out!

The board was working for a few hours, but just reloaded and is stuck on the loading screen again!  Could totally be my fault lol! 

 

 

Userlevel 6
Badge +1

Hi @Hope Mackey,

I'm really sorry to be getting back to you only now; I somehow missed your reply 😥

I can see that you've submitted a support ticket shortly after following up in this topic and that my colleagues have mentioned that the issue is resolved. Could you confirm that your board has been loading without any issues since? 

Hi! @Alyona @Hope Mackey 

It seems unfortunately I also having same issue and tomorrow I need to present that board. Don’t know what to do?  How did you fix this issue?

Userlevel 6
Badge +1

Hi @ilayda,

I'll convert your message into a support ticket, so we can look into this for you. Please keep an eye on your inbox! 

Hi guys @Alyona @Hope Mackey  i am having the same issue
Here is the board link in view option….it is urgent I have a Meeting and need explain these board to my team.
 

 

 

Reply