Browser zoom levels issues

  • 20 December 2020
  • 12 replies

Userlevel 1

“Your browser's zoom level is not set to 100%, which may cause the board to display incorrectly.”
This message continues to display at the top of the miro application (--not via the website access--), even after ensuring that my perspective on both my computer and my app are adjusted to full, regular perspective (not zoomed in/out), and even after restarting the app.

(Also, I don’t know why I can’t get rid of this designated related topic: “Problems reassigning nodes”, which is from a previous inquiry of mine.)

12 replies

Userlevel 7
Badge +12

@Drew Quiring -  This happens when your browser’s zoom level is less than 100%. Because the standard Ctrl + 0/-/+ (Windows, anyway) keyboard shortcuts are disabled when you’re in a Miro board, you can either use your browser’s ellipsis menu (Chrome, anyway) or to set your zoom back to 100%.

In this example, as soon as I change my browser’s zoom to les than 100%, I get the message you are referring to:


Userlevel 1

Thanks but, as I mentioned, this is not when I’m using Miro through the website on a browser; it’s while I’m using the app, where I’m able to change the zoom amount in the bottom corner. Still confused a bit.

Userlevel 7
Badge +12

@Drew Quiring - Whoops! I guess sometimes I kinda fly through these posts withiut reading as closely as I could. 

Tell me more:

  • What OS are you running?
  • Which Miro desktop version? (If windows, the one downloaded from or the Microsoft Store?)
  • Which version is your desktop app? (If windows, press the Alt key from your Miro dashboard)
  • Have you tried completely uninstalling or at least “Resetting data application”?

In Windows, press Alt to expose the menu bar:


Userlevel 1

Thanks for this! I will try out these solutions shortly! Sorry for the delayed response.

Userlevel 1

Hi, Robert. Thanks again for your response. So, the problem went away on its own and recently came back, so I explored your suggestions and questions.
To answer you, I have Windows 10, and I believe I downloaded the app from the Miro website, but with this version, I’m not able to use the Alt to unveil the Menu Bar or find the About section to establish which version this is as I would with other programs--very strange!
--the only thing I haven’t yet tried is uninstalling and reinstalling it.

Userlevel 7
Badge +12

@Drew Quiring - The Alt key will only work if you are on the dashboard and not from within a board. In this example, I first try the Alt key while I am on a board and next I switch over to the tab where I am on my dashboard:


Same problem here -- I include a screenshot showing the zoom IS at 100% but Miro doesn’t recognize it. 


BTW, when I changed the zoom factor to 110%, the error went away! 


This problem is maddening and after many hours, cannot make it go away. 

  • Using the **APP** downloaded & installed from the Miro site itself, *not* browser: app version is: 0.5.3 (64 bit) for Windows
  • Windows 10 Version 10.0.19041 Build 19041
  • i7 Dell desktop w/ 32 MB of memory & all drivers/Chrome current
  • CHROME is the default browser
  • Whether you set Chrome zoom to 100% or anything else (I’ve tried it) -- you get this message:
  • >» Why does the BROWSER zoom on Chrome have anything to do with this application? That makes no sense.

  • I’ve installed & reinstalled (7 times), wiped the data, everything. 

  • Just to be sure -- all browsers on my system are set to 100% zoom (just to be safe), but again Chrome is the default and 


Anyone else having this problem? This big banner takes up a ton of room at the top of the screen on all screens, rendering the app really hard to use. Miro -- are you listening? Anybody found any workarounds? THANKS much for any suggestions or help!


I figured it out! The Miro error  message is flawed.  It says your browser isn’t set to Zero right?  But actually they mean to say that your display settings are not set to 100%. So go into your display settings in your OS and change display!!

Userlevel 1

Please just provide a simple ‘x’ to close this notification. I appreciate the info; I will take responsibility for my zoom level. This is UX 101.

(FYI: I prefer to use a lower zoom on small displays or when presenting, as it minifies the toolbars.)

Hello. Experience what seems to be the same issue this thread explains, and have only been able to partially fix it:

  • For some reason, my browser was only set to around 50% zoom for Miro only (i.e. all other browser tabs were displaying normal at 100%)
    • This made my boards generally not very usable, as I couldn’t zoom in sufficiently to view content. 
  • I got the same message about my zoom not being 100% when going into the settings
  • I used the browser settings (via top right corner “three dots” to change the zoom to 100% when within Miro)
  • This kinda fixed the issue in that my zoom/view is normal-ish again (zoom-wise)
  • But now everything is blurry at the 100% zoom level, so I still cannot see much of my content when zoomed in ...and it’s also more difficult to generally view blurred content at varying levels of zoom

Any ideas of how to fix this frustrating issue? I didn’t change any settings. It just started happening (after months of no issues).