Answered

Access to a board I created

  • 11 November 2020
  • 10 replies
  • 1102 views

I create a new board.  It says it is created by me but it doesn't appear in my dash board and I am not about to edit it ? 

icon

Best answer by Robert Johnson 12 November 2020, 02:47

View original

This topic has been closed for comments

10 replies

Userlevel 7
Badge +6

@Marie T -

What plan are you on? If you are on a free plan, you can only have up to 3 active boards so you might have hit that limit.

If you are part of more than one team, it is possible the board was created in a different team than the one you are currently looking at in the Miro Dashboard view.

If you can post a screenshot of what your Dashboard looks like that may provide some clues...

Kiron

Hi Kiron, I am on a paid plan- and I only have one team .   

 

Userlevel 7
Badge +6

Thanks @Marie T -

So if I understand the issue correctly, it is not one of the four boards which are currently visible in your dashboard? If so, can you check your browser history and see if you can locate the URL of the board that way? Alternately, is it possible it is in the Trash can?

Kiron

Thank you Kiron,  I still can access the board via the URL but I am not able to edit it   as you can see in the screen shot I took of the board-  I cannot see the top right  tool bar with share, setting, guide option 

 

 

I also check the Trash and it is not there 

 

Userlevel 7
Badge +12

@Marie T / @Kiron Bondale - Sharing my observations/thoughts/questions.

“as you can see in the screen shot I took of the board”

To clarify terminology and create a shared understanding, the screenshot you included is of a Miro Dashboard. Here are the differences:

 

Something else I noticed is that in your Dashboard view, only one board shows as being Owned by “me”, meaning that the person currently signed into this Miro account profile is the owner of the board. This can be expected when you have multiple people on a team. However, what is most notable here is that the other three show as being owned by Marie T:

 

There are a number of things that could have occurred. Rather than listing some scenarios, I will ask a few more questions/show you a few places to look in hopes that this will draw out some ideas on your end as to what is going on.

  1. Did you upgrade your Free Plan to a paid plan or did you create a paid plan team from scratch?
  2. What type of paid plan team do you have? Team, Business, Consultant, or Enterprise? (Plans and Features Available)
  3. Are you the Team Admin of this paid team? To check, try:


    And then look for Active users:


    Note: Because we don’t know exactly which type of paid plan you are on, my screenshots may be different. And if you are not the admin, you may not have the same options. 
     

  4. In your Miro Dashboard screenshot, what email address, i.e., Miro account profile, are you currently signed in as? To check this, click on your “MT” avatar at the top-right corner of your from your Dashboard:
  5. Which number of the four boards listed in your screenshot of your Miro Dashboard are you unable to edit?
  6. What options do you have when you click on the ellipsis (“...”) menu for a board owned by “me”, i.e., (you) compared to one that says that it is owned by “Marie T”:

 

In summary, I suspect that you either have two Miro account profiles (two different email addresses that you can sign into Miro with) or, if you are on the Business or Enterprise Plan, perhaps SSO is configured and causing the boards to show as being owned by two different account profiles.

Hi Robert,

Thank you for clarifying the terminology- it helps.

To answer all your questions, 

 Issue of accounts:

  • I realised that and made MarieT admin of Cultural Impact  
  •  I am signed in as Marie T but I still cannot see the board that I am looking for.
  •  

  •  When I gave the link to the board to people, I received notification to give them access on my dashboard, but I couldn't see the board on my Dashboard 

1 &2 / I have a paid account -  TEAM account 

3/ MarieT is team admin for Cultural Impact


5/ as mentioned above- one board that I created doesn’t appear in my Dash board.

when I am on this board I cannot see the Share,Setting, Guide TOOLBAR. 

But I mentioned I received notice when people tried to access.    Here is the link to the board if that can help you figure out what i am doing wrong :  

and here is what I get when I click on Info: 

Thank you so much for your help and guidance.

 

Userlevel 7
Badge +12

@Marie T - Ahhhh, I see what is going on now. You have created a Custom Template called Malaysian History. And to get to this template you are most likely doing this following:

 

So, these are not “boards” that you will share with team members. A template would be something you would use over and over again. Any team member that wants to use your template would add it to a board. NOTE: Only the templates that are in the Shared area will be visible to the rest of the team. You may, for example, want to keep templates in Personal while you work on them, but alter moved them to the Shared area:
 

 

To move a template between Shared with team and Personal:

 

And then as someone on your team who wants to use this template:

 

So now you will want to create a new board called Malaysian History, add your template to that board, and then you will see this board in your Dashboard and will be able to share it with your team 😄 

Thank you so much Robert !  

Problem solved and I learnt something new!   

thank you for your very clear and patient approach to explain the process!

 

 

Userlevel 7
Badge +12

@Marie T - You’re welcome! We got there together :grinning::thumbsup: