Locking lines in a chart after drawing with the pen doesn't work

  • 4 January 2022
  • 4 replies
  • 29 views

Userlevel 1

Hello,

I’m trying to lock lines drawn by a pen in a chart, but I found out, that this doesn’t work.

I tried it with the same lines in and our of the chart.

 

Here are Screenshots  of the problem

 

 

Thats quite troubeling because I’m trying to use miro as a plattform for the free japanese online class that I’m currently developing.

Have a nice day ^^

 

 


4 replies

Hi Marie-Elisabeth! What a cool idea, I’m also currently learning Japanese and would love to check out the course when it’s done! :-)

Regarding the locked lines, it should be working! In the second screenshot you’ve shared, I also see the option to lock the lines (the small lock icon). 

It could potentially be an issue where you’re not able to lock the layer, if you have an extra layer selected that might already be locked? Make sure you’re only selecting the lines you want to lock, and it should work. 

Let me know if that doesn’t solve the issue!

 

Addison

Userlevel 1

Hello Addison!

You can gladly take the japanese lessons, if you don’t mind that they are in german xD

 

I tried again to lock the lines while definitly not selecting another layer. I made a little video, I tired to lock it while the backround layers not locked, and with the backround layers already locked. In all situations the same lines aren’t lockable when on top of the table (i think i previously used the term chart instead of table), but they are lockable when they are just on top of the backround shape that I used instead of a frame.

 

 

Hi Marie-Elisabeth,

I see what is going on now! Unfortunately, if content is inside of a table, it can’t be locked. We have it mentioned in this article (near the bottom): https://help.miro.com/hc/en-us/articles/360011986519-Tables#h_01F0Z5260M66FEDEVC4SD7XFBF

That being said, if you use a Frame, you should be able to lock content inside! Maybe you could draw a Frame, and lock some lines inside to mimic a table?

 

Addison 

Userlevel 1

Thank you, I will do that ^^

Reply