Answered

zooming in and out

  • 20 December 2020
  • 1 reply
  • 11634 views

How can I prevent zooming in and out by scrolling the mouse on my PC?

icon

Best answer by Robert Johnson 20 December 2020, 17:46

View original

This topic has been closed for comments

1 reply

Userlevel 7
Badge +12

@湯川 博道 - There is no setting in Miro to directly target the mouse wheel actions. However, if you are using a laptop, you could try changing your Miro board Navigation Mode to Trackpad (or Touchscreen, if your laptop has one):

 

When in Trackpad mode, the wheel on your mouse should pan/move the board rather than zoom in/out.

If you are on a desktop and not a laptop, i.e., a device with a trackpad/touchscreen, perhaps there is a setting in your OS to disable your mouse wheel.

Additionally, if you are using Chrome, you would try looking for a browser extension that is supposed to disable your mouse wheel → Google: browser extension to disable mouse wheel.