When will the Bugs in the voting feature be resolved?

  • 29 January 2021
  • 6 replies
  • 92 views

Badge +1

I tried to use the voting feature several times in the past 2 weeks, but found it is not usable due to the following issues:

  • ‘Save vote for later’ cannot be updated as any changes are just ignored or the save-for-later button does nothing when clicked the second time (sometimes changes appear hours later)
  • Voting does not start for all team members on the board 
  • Previously set voting area often appears at another place (even when I set up the vote on the fly)
  • Some team members could not end the vote

Yesterday I had to set up 6-7 votes until the intended 3 votes were done. In  the end I gave up and reverted to dot voting.

I really love the feature, but in the current state is is unusable.


6 replies

Badge +11

Hi @Tobias Willhauck,

Sorry to hear this! Such issues should be sent to the Support team directly so that they investigate the case and escalate to the engineers if necessary. You can create a support ticket via https://help.miro.com/hc/en-us/requests/new.

Badge +1

Thanks for the support link, I was looking for that in the first place but ended up here. 

Badge

I have had all the problems Tobias describes plus one more: Some users can not see the result.

We have tried a number of things to get it to work but it’s sometimes unusable and we have resorted to verbal “filler votes” for the ones who couldn’t vote and also to dot-voting.

It’s also inconsistent as some people can vote without problem in the first vote but then get no voting notification for the second. We have had people report these problems in multiple browsers as well as in the desktop app.

 

I agree as well that the feature is great but unusable as it’s unpredictable and not working consistently.

Badge +1

Bug Ticket: https://help.miro.com/hc/en-us/requests/260607

Badge

Me too!   Happened today - couldn’t have been worse timing.   Using Miro as a new tool for virtual workshops with a cross section of important stakeholders.  Had five votes pre set up, which I had checked and double checked.  It was across 16 shapes.   The first one missed one of the shapes.   The second one missed about five of the shapes.   The third vote couldn’t be accessed by most.  Had to give up and manually vote.  Was super embarrassing.   Have four more workshops this week but no longer trust the voting function not to glitch out.

Following today’s workshop I then tested tomorrow’s board with the preset votes and the same glitches occurred.   The selection was correct.  The shapes were simple and clean, with just a bit of txt. 

Badge

Hi Tobias - how do I monitor progress of this fix?   Thanks, Sandi

Reply