Unable to select greyed-out frame + objects

  • 5 July 2023
  • 1 reply

 I attached screenshots of the frame that is affected. None of the other frames in the board have this issue or look similar. I am not able to select the slightly more transparent portions of the title or sticky notes (not the actual sticky note feature, just shapes with text.)

I can double click on some of the forms to do basic text editing, and I see the gray hover buttons to rearrange columns, but none of the normal edit or select menus show up. I can’t copy or duplicate anything, or move any of the tables.

I have tried copying the board (didn’t fix), restoring previous versions (the bug somehow backdated itself; didn’t fix), clearing the app data (didn’t fix), uninstalling and reinstalling the desktop app (didn’t fix), and accessing the board (and versions of the board) from a browser window (didn’t fix), CTRL-A (didn’t select/fix). 

This problem only appeared after I loaded the board this morning. I am able to edit the rest of the board just fine. 
I am on Mac OS; I usually only work in the desktop app; I wasn’t messing with any fancy app integrations or dev tools; I use an education plan; I am not the board admin, but all boards are only created and edited by me, the admin is not likely to have locked it, even if they had access to the board.



1 reply

Userlevel 7
Badge +12

@Karinna F - I would suggest trying downloading the board as a backup file (.rtb) and then restoring it. That has worked for me in a similar situation.

Instructions here → https://help.miro.com/hc/en-us/articles/360017572774#h_01F6EJDT8XJX0WH9BV8A0BB6PR