Share button not working

  • 2 October 2020
  • 4 replies

Recently the Share buttons both inside and outside of a board do not work for me.  When I click them the loading indicator spins once or twice, the gray overlay appears, but then no dialog opens up so I’m not able to share.  Any idea what’s causing this?  This is specific to Chrome, and I’ve tried clearing cache, reloading, restarting, etc.


Best answer by Robert Johnson 2 October 2020, 17:07

View original

4 replies

Userlevel 7
Badge +12

@EvanD - This could be a number of things. Rather than speculate, I would ask the following questions in an attempt to narrow down potential suspects - have you tried:

- disabling all extensions in Chrome (if you have any installed, that is)?

- an incognito instance of Chrome (in which most extensions are disabled by default)?

- Chrome on another device?

- reinstalling Chrome?


Disabling extensions worked!

Now this thread will be here in case anyone else has the same issue.


Userlevel 7
Badge +12

Great news! Now you can go through a process of elimination to determine which extension was the culprit.

I had to disable AdBlockPlus for Miro.