Answered

Set start view doesn't seem to work

  • 15 May 2021
  • 6 replies
  • 1388 views

tried to delete but can’t.

icon

Best answer by Robert Johnson 16 May 2021, 04:12

View original

6 replies

Userlevel 7
Badge +12

@AlShalloway - The Start view only applies to people who are access the board for the very first time. When the come back to the board, they are taken to their last known location (which is stored in a cookie).

There is no way to delete the start view. If you want a different start view, you simply select a new one.

Tip: While you can set the start view from the board’s settings, you can also set the start view to where you currently are by right-clicking on a blank spot on the board and selecting Set start view.

thanks. i finally realized this. I think a better, easier way to do this would be to have an option to merely open up the board with frames on.  And to have it always do that. that would be the best way for newbies to come in. what i do now is have the start view provide instructions on how to open frames.  seems a lot of work.

Userlevel 7
Badge +12

@AlShalloway - One solution to force open a set of instructions is to use the Visual Notes pane. You will also want to “pin” it, so that it automatically opens for all participants - note, however, that anyone (even anonymous guests) and  “unpin” it.

thanks. didn’t know about pinning. will give that a try. Don’t mind if they unpin it. 

The problem is when you run a board with 40 people who have never been on Miro before. 

I’m not sure ‘open to the last view’ makes much sense to me in the context of Miro.   I need a way to always load a given frame when a board is open.  Ideally this beahvior would apply to everyone that uses a board, but certainly should apply for myself at the very least.

The only way I can see to do this is to make a dummy board with an object with a link, that opens the board in question to that frame….which seems silly and circuitous..

 

This isn’t working for me. Have tried several times setting the “start view” but every time I open the board incognito or in another browser (not logged in) it loads a very zoomed in view I never set. Tested again several days after setting it so it’s likely not cached either. 

Reply