Select and Delete rows

  • 18 January 2021
  • 27 replies
  • 6733 views


Show first post

27 replies

Badge

Fixed it, with the help of another employee.

  1. When she right clicked the drop down had an option of unlock
  2. She then zoomed in to about 250%
  3. When she moved her curser to a line in the grid, her curser changed to the double line, like Excel, which allowed her to move the line and compress the box.
  4. I’ve tried what she did myself
  5. When I right clicked, I received a dialog dropdown which didn’t include a unlock option, but was able to select Edit which opened the dialog you sent originally
  6. When I selected the elipse …
  7. The dropdown in your second image appeared and allowed me to select unlock
  8. It’s really odd, I receive different right click options depending on how long Miro is open.
  9. I think expanding the screen to 250% seems to have made the option to move the lines become visible.
  10. Thanks for all your help
     

Yes, I’ve noticed that the Zoom is key to a number of Miro actions. Thanks for persisting and sharing this solution with the community!!

How do you DELETE just a CELL in a table?  Not a row or column.  Very frustrated.  Using miro online version, chrome, as of 8 April 24.

 

Or what is the best template to create something like this….

 

Reply