[RESOLVED] Poor image resolution when pasting image to Webwhiteboard board

  • 7 April 2024
  • 5 replies
  • 84 views

I am facing a problem like in the gif below. When uploading any image, after uploading, it becomes very poor quality. What could be the problem?
 

 

Robert Johnson 1 month ago

Update from Miro support [resoved]:

When testing and replicating the issue on my end, I experienced the same issue. However, it now appears to be working as expected and images are pasting with the correct quality. Could you test this again on your end and let me know if you're still experiencing the issue? 

 

View original

5 replies

Userlevel 7
Badge +12

@maxim_wise - This Feedback speech bubble being in place of the frames sidebar action immediately catches my attention:

Is that a part of your Miro UI, or the software used to create your GIF?

How are you accessing Miro? E.g., what OS, device type (laptop, tablet, mobile), and if browser, which one?

Also, if you have a paid Miro subscription, you can open a Miro support ticket by following these instructions:

https://help.miro.com/hc/en-us/articles/360020185799-How-to-contact-Miro-Support#h_01F010RXA0E1S9C0WFQYX75R6C

@maxim_wise - This Feedback speech bubble being in place of the frames sidebar action immediately catches my attention:

Is that a part of your Miro UI, or the software used to create your GIF?

How are you accessing Miro? E.g., what OS, device type (laptop, tablet, mobile), and if browser, which one?

Also, if you have a paid Miro subscription, you can open a Miro support ticket by following these instructions:

https://help.miro.com/hc/en-us/articles/360020185799-How-to-contact-Miro-Support#h_01F010RXA0E1S9C0WFQYX75R6C


@Robert Johnson Yes, you are right, it is not miro, it is webwhiteboard. I'm just comfortable using disposable boards with my friends and hopefully I can get support on this product.

I am using webwhiteboard on windows via firefox.

Based on network requests, I am getting a 403 error when accessing the miro api with create file request.I think that's the problem, but I don't understand why I don't have access to the miro api.

Userlevel 7
Badge +12

@maxim_wise - Thanks for confirming.

I tested and am getting the same results - Windows 11 64-bit.

I tested in Chrome, Edge, Firefox in regular windows and private/incognito, so six tests, and the only scenario where the image is not blurry is in an InPrivate window in Edge.

I will open a Miro support ticket and respond here with what the support team tells me.

@Robert Johnson 

Thank you so much for your reply! Anyway, I think I was able to find an alternative solution, miro lite or https://miro.com/online-whiteboard/. It seems to be exactly the same as webwhiteboard, with exactly the same functionality. But personally I have all the pictures loaded on this site and no problems with accessing the api.

 

Userlevel 7
Badge +12

Update from Miro support [RESOVED]:

When testing and replicating the issue on my end, I experienced the same issue. However, it now appears to be working as expected and images are pasting with the correct quality. Could you test this again on your end and let me know if you're still experiencing the issue? 

 

Reply