[RESOLVED] Miro dashboard won't load


I’m new to Miro - just signed up but for 2 days have still not been able to log in - the Miro dashboard is on a perpetual loading mode. 

Marina 2 years ago

Hi all, 

This issue has been fixed. Could you please check if you can access the dashboard now?

View original

This topic has been closed for comments

35 replies

Okay, I’m getting nervous. I’m running an online workshop in a week and today Miro has decided to just constantly load. I cannot access the dashboard, nor can I access via the direct link.

Userlevel 7
Badge +6

@Dean Birkett -

  1. If you are using Chrome to access Miro, can you try logging in via incognito mode and see if that works?
  2. Can you try accessing it via the desktop app?

Kiron

Hi Kiron,

It seemed to resolve itself. I restarted again and it loads fine now. Bit worrying - hope it is stable.

Hi, I have a similar issue with running Miro on Chrome on my MacBook pro. Everything was fine until a computer restart, since then all my Chrome tabs with Miro have been running with the spinning “M” and have not loaded yet.

I can log in from the app and from Safari. I reset application data in the app and also cleared my browsing history in Chrome, neither seem to solve the issue.

 

I also tried to log in via “Incognito mode” in Chrome and went through the sign in journey, but get the spinning “M” there as well.

 

Any thoughts on what might be causing this?

Userlevel 7
Badge +6

@RobinA -

Can you try logging directly into a specific board via Chrome? Grab the URL from Safari for one of your boards and then try that URL…

Can you confirm that you can log in from Chrome from a different device such as another person’s computer or a smartphone web browser?

Kiron

I cannot go to a specific URL, neither can I grab the URL link from Safari and paste it into Chrome to see it work.

Userlevel 7
Badge +6

@RobinA -

I hate to ask but could you try uninstalling and reinstalling Chrome? You mentioned you had rebooted the computer and I’m wondering if there were any updates to Chrome which somehow corrupted it...

Kiron

@Kiron Bondale  Thanks for the suggestion and I can appreciate how that could be the root cause - but that seems to me quite a heavy-handed solution for a specific Miro problem. I might just wait to see if the issue fixes itself and use Safari/Miro app in the short term.

@Kiron Bondale - I am also experiencing this problem. I am on a new Macbook Pro running the most up to date version of Chrome. I signed up for an account yesterday and setup some test dashboards, but when I go to login and access them today I get stuck on the loading M of Doom and can’t access a dashboard.

 

For the first time ever I opened Safari and it works fine. I tried in a Chrome incognito browser and it still fails to load. I tried grabbing my URL from Safari for a specific dashboard to bypass the menu area and it still wouldn’t load. Hard refresh also doesn’t help.

 

Three warnings appeared in console, but no errors:

  • RetryPromise was called with "waitUntilOnline" option, but CONNECTION_PROVIDER is not defined. You can set the provider globally via "setConnectionProvider" method.
  • DevTools failed to load SourceMap: Could not load content for https://miro.com/app/static/https:/miro.com/app/static/applicationInlineEntry.3a8edf7357471e5f0fd0.js.map: HTTP error: status code 403, net::ERR_HTTP_RESPONSE_CODE_FAILURE
  • DevTools failed to load SourceMap: Could not load content for https://miro.com/app/static/lazy-local-storage.c9153e786faeb6942c4f.js.map: HTTP error: status code 403, net::ERR_HTTP_RESPONSE_CODE_FAILURE

Hi @Trevor Nelson,

I’m sorry to hear this. I’ve gone ahead and converted your message into a support ticket so that the team can investigate the case. They will get back to you via email.

Thank you for providing all the details!