[RESOLVED] Cannot resize some objects


Userlevel 2
Badge

Dear community,

I have a board where suddenly I can not resize any frame. Even though they are unlocked. Any idea why?

Best
Ravid

Robert Johnson 8 months ago

Update from Miro support [resolved]:

Great news - the team released a fix for the issue with scaling objects and frames. I just tested it on the board you shared with us, and I could no longer replicate the issue.
 
Could you please try again and see how it goes on your side? You might need to log out of Miro and log back in to ensure you're working on the latest version.

 

I have tested on a few boards where I was unable to resize frames (and all objects inside) and it is working as expected.

I will mark this post as resolved, but if you have cleared your cache and signed out and back into your account, and are still experiencing the issue, please reply to this post.

View original

61 replies

Userlevel 2

Hi there,

My name is Maria from Miro support team :) 

I understand how frustrating it is not to resize objects and frames on existing boards. Rest assured, our Engineering Team is aware of the problem and is currently working on a fix.

I will update the community in this post once the bug is resolved. 

Please bear with us!

I am also currently having this same issue (4/05/23 - 2:30 pm CST).  Any update?

Userlevel 7
Badge +12

Note: This issue is also impacting shapes, and likely any object that uses the same “resize” functionality/code library/whatever you crazy kids are calling it these days.

I’m at a total loss here.  I can’t change the size of anything in my board.  Not a sticky, not a shape, anything.  If was working fine until a coworker started editing the board with me.  Now when you hover over an edge of a shape you never get a double arrow.  These aren’t locked and it happens even on anything new.  Makes this totally useless.  I feel like a setting was changed somewhere or something.  Anyone know what got turned off or how I can get this to work? I found a JS that I pasted in the console that allows me to resize things but clearly that’s overkill.  How do I get my double arrows back?

Small Update: if I make a copy of the board, I can resize things immediately.  Seems silly to have to do that though.  Clearly something is amiss.  The while circles on the corners are missing.

Userlevel 2

Hi there! 

Great news! The issue reported here has been successfully resolved. We entirely understand how important this feature is for you and your team, so we'd like to thank you for your patience in this matter! :) 

I’m also having this problem whereby if I resize a shape on a frame and then try to move the frame around the board, the object will no longer be picked up and the frame will move without the shape. Equally, for existing shapes that are on a frame, if I select everything on the frame and resize to make it bigger or smaller, the shapes will disappear during resizing and the frame will jump back to the size it was originally. The shapes reappear but they will no longer be associated with the frame (as above) and I cannot select them by dragging the select tool, I must individually select each object. 

I have tried creating a new board, duplicating the board, duplicating the frame, accessing from an incognito browser, accessing from Chrome on windows, accessing from safari, accessing from my iPad, clearing my cache and cookies, logging out and logging back in again, and nothing seems to work.

Userlevel 7
Badge +12

@Alexander Uhde / @Darcey McNaught / @Vanessa Heathcock / @Graham Thompson / @Janelle Schneider - I just noticed this myself and report it to the Miro Support team.

For me, the issue can be replicated under the following conditions:

  1. I have a Frame set to A4 size
  2. There is a Text and Shape object inside the frame
  3. I think click-and-drag around the frame to select it and all objects inside
  4. However, the Shape object does NOT get selected
  5. I hold the Shift key when resizing the frame to maintain the A4 ratio
    UPDATE: I don’t have to hold Shift… the issue happens when dragging from a corner/blue circle.
  6. When I let go of the mouse button after resizing, the frame snaps back:

 

If I

  1. resize away from A4, i.e., to custom size or
  2. remove the Shape object before a Shift-resize

the issue does not occur.

I will update this post with what the support team tells me.

Userlevel 7
Badge +12

Update from Miro support:

I appreciate you providing additional context and recordings. After discussing this with my team, it appears a few other users may have similar cases. We have reported your case to the responsible team for further investigation.

Userlevel 7
Badge +12

@Ravid Aloni - When I was reading your post, I could resize frames… and now I cannot! Creating support ticket now!

Userlevel 7
Badge +12

Hmmm. Seems to be sporadic. I can resize some again, in some boards, but not in others.

Userlevel 7
Badge +12

I am also currently having this same issue (4/05/23 - 2:30 pm CST).  Any update?

Still waiting for an update from Miro support team. For me, this seems to happen when I first load the board, but the issue goes away if I refresh/reload the page.

Userlevel 1

I’m also having this problem.  Can’t resize anything. 

Thanks for the tip on copying the board - I’ll try that as a work around.

Userlevel 7
Badge +12

@Henry deBuchananne - Seems to be sporadic as, when I open a board in Edge and select an existing frame, I can resize it. But, if I open the same board and create a new frame, the resize bubble/option is missing:

 

Userlevel 7
Badge +12

Update #1 from Miro support:

Thank you for reporting the problem to Miro Support Team.
 
Like always, we really appreciate the detailed information provided. It really helps us speed up the investigation.
 
I'd like to assure you that our Engineering Team has already identified the root cause of the issue. They're now doing their best to resolve this for you.
 
Hopefully, this won't take too much time, so please bear with us! We will keep you updated on our progress.

Where can I send my therapy bill because now I can’t achieve pixel perfection of spatial spacing, and my world is melting, shriveling, as one box is not like the other and it should be, and it hurts. I can’t go on like this, not unless the next box I spawn is not like that other that I also can’t create because it can’t match the box in my mind

and now I’ll dream of boxes that I can’t reshape

please help me

the end is nigh

(Ok, but seriously hope this gets fixed soon, and this made you smile, good luck :D !)

UPDATE: I noted in my original post that making a copy of the board seemed to resolve the issue for me.  Low and behold, it happed to the copy too.  Made a copy again and resolved again, until it happened AGAIN.

Then I discovered a hard refresh would resolve the issue (CTRL-F5 in chrome).  Still annoying but I don’t mind that workaround so much.

Hey everyone. I figured out that if you select multiple objects then you can resize them as a group. 

Note a perfect solution but better than not being able to resize at all.

Userlevel 2
Badge

Bug is away now on my board!

I ran into this also, however I noticed that UBlock was catching an exceptionally high number of items.  Disabling this on Miro brought back the resize option.

Hi,

since this afternoon I suddenly can’t resize frames anymore and this generates a lot of unwelcome extra work :| 

Best regards, Alex 

Hi,

since this afternoon I suddenly can’t resize frames anymore and this generates a lot of unwelcome extra work :| 

Best regards, Alex 

I am having this issue as well - using on the app on a windows laptop

Userlevel 7
Badge +12

@Jade Arana - I moved your recent post to this existing post. This issue should have been resolved, but perhaps it has come back.

Do you have a paid subscription? If do, you can open a Miro support ticket by following these instructions:

https://help.miro.com/hc/en-us/articles/360020185799-How-to-contact-Miro-Support#h_01F010RXA0E1S9C0WFQYX75R6C

 

Me and my team are having this issue, have been since Friday. Does anyone know if it’s being looked at?

(...) object will no longer be picked up and the frame will move without the shape. (...) the shapes will disappear during resizing and the frame will jump back to the size it was originally. (...)

 

Yes, same here.

Thank you for this thread! I am facing a similar issue:
Both in the browser (chrome and safari) and in the app, I cannot resize multiple shapes at the same time. However, I can change the size of a any single shape that I wanted to resize if I do it seperately. 
To me, it looks as if it has something to do with frames: 
I can resize a single frame, but I can not resize a frame and the shapes it contains. 
I can resize multiple post-Its together, but i can not resize a frame and a post-it, no matter if the post-it (or any other item) is located within the frame or not. 
Hope that helps solving the problem! 

regards, Ole

Reply