Answered

No chat button for specific users on specific boards

  • 6 February 2021
  • 3 replies
  • 51 views

I have a board where everyone besides me can use the chat. All users were invided usind public link with password. I don’t have a chat-button for this board (but for other boards).
When I log into miro as the board owner for that board (other account), then I have the chat button, but no “Interact” menu - as suggested in https://community.miro.com/ask-the-community-45/no-chat-button-3353

icon

Best answer by Sebastian Dietrich 6 February 2021, 20:52

View original

This topic has been closed for comments

3 replies

The solution came today from miro support and was quite simple: Refresh the browser.

When working as a Guest Editor​, the chat feature won't appear on the bottom if it's the user's first time opening a board, or if they're opening the board right after logging out.

 

ok - thanks - will do that and come back...

Userlevel 7
Badge +12

@Sebastian Dietrich - I am seeing similar, unexpected behaviour.

I have the Chat app installed:

When I access the board as a team member (I am also the board owner and Company & Team admin), I see the Chat app:

 

And what I see when I access the board as both a Guest and Anonymous Guest:

 

I don’t see any mention in the Chat or Collaboration with Anonymous Guest Editors Help Center articles of the Chat app only working for team members. Either Miro has made an intentional change to the availability of the Chat feature and forgot to update documentation or this is a bug - I suspect the latter.

Please reach out to the Miro Customer Support team directly by creating a ticket via this special form.

It would also be helpful for the rest of the community if you were to come back here and share what the Support team told you.