Miro on Firefox or Opera

  • 20 January 2022
  • 1 reply
  • 356 views

I use MS Edge as my work platform, but work at home on Linux, using Firefox.  Any boards created in Edge will not display on the home PC in Firefox.

 

The board is listed in the dashboard, and the screen opens, but nothing is displayed.


1 reply

Userlevel 4
Badge +1

Hi @Trevor Prendergast!
Thank you for reaching out and letting us know about this issue! 🛠

Have you already tried our basic troubleshooting steps? Here they are:

  1. Test Firefox in the Incognito (private) mode (to exclude the possibility of browser extensions interfering) and in a different browser. Close all browser tabs and applications running in the background if needed.
  2. Clear your browser's cache & cookies, restart your browser, and hard refresh the page.
  3. Check your Internet connection or switch to another, preferably faster network. Feel free to try different VPNs if necessary to avoid any security blockers in your network.
  4. Is it the case that only the boards that were created in MA Edge don’t load, but those that were originally created in Firefox load just fine?
  5. Have you tried duplicating the boards that were created in MS Edge and won’t open in Firefox? Do the duplicates open?

Please let me know how these troubleshooting steps go. If nothing helps - I’ll convert your post to a ticket and we’ll investigate the issue further.

Does this help? 🙂

Reply