don't miss

[KNOWN BUG] greyed out board on app

  • 16 August 2022
  • 35 replies
  • 1280 views

Userlevel 1

I have a free account (3 boards) on the browser all are active on the app one is inexplicably “greyed out”

couldn’t find an answer in Community

Alyona 2 months ago

Hi @ireneyadao, @Joshua Kaufman, @Alex Maslin,

Thanks for your reports!

After further investigation, we found a bug on our end that is causing this issue. The team is already aware and working on the fix. I'll be sure to update everyone in this thread once the fix is released. Please bear with us! 

View original

35 replies

Had this issue on Mac M1 Ventura 13.0.1 (22A400), I tried resetting and reinstalling, neither worked.

What worked: Disabling hardware acceleration in the Help menu.

So I’m having the same issue with the grayed out boards. But here is a super weird solution I’ve found. Not sure if this will work for others as it is so odd.

If I double-click a board to open it - it opens grayed out

If I single-click a board to open it - no problem.

That simple. But weird.

 

This worked for me too, thanks!

So I’m having the same issue with the grayed out boards. But here is a super weird solution I’ve found. Not sure if this will work for others as it is so odd.

If I double-click a board to open it - it opens grayed out

If I single-click a board to open it - no problem.

That simple. But weird.

This also works for me! I’m happy to know this but also disappointed that Miro couldn’t fix it or point it out sooner.

So I’m having the same issue with the grayed out boards. But here is a super weird solution I’ve found. Not sure if this will work for others as it is so odd.

If I double-click a board to open it - it opens grayed out

If I single-click a board to open it - no problem.

That simple. But weird.

This absolutely works for me….at least so far.  If double-click any board it opens gray.  Single-click it looks just fine

This is still happening on latest Miro app for MacOS.

Wished it helped to close the board and restart the app, but no success. All boards except one - two of my boards have the issue. Extremely annoying. Using Miro on Mac and keep OS and Miro up-to-date. 

Workaround

  • Close the window for the canvas
  • Then close and relaunch the app.

For the Miro developers
In case it helps the dev team. Also occurs to me on a specific canvases in the MacOS/Intell app. 

The canvas has:

  • PNG, PDFs, JPG
  • Nested frames
  • › 5000 objects (Guessed, not measured)
  • › 5 Collaborators
  • Is a workplace, constantly being updated.

Seems to occur (intuitive, not measured) more often when:

  • MacOS has alot of network traffic, such as just starting up, or simultaneously launching conferencing + board + email + calendar at same time.
  • Switching between different accounts (Consultant ‹ › Enterprise).
  • Wildcard: Firewall blocking trackers.
Userlevel 1

So I’m having the same issue with the grayed out boards. But here is a super weird solution I’ve found. Not sure if this will work for others as it is so odd.

If I double-click a board to open it - it opens grayed out

If I single-click a board to open it - no problem.

That simple. But weird.

I've been experiencing the same problem for two days . Miro app on tablet ( android ) stopped working today at all. Either it takes ages to load or nothing happens and just the grey screen. Opera browser also has troubles with Miro work,  first everything is ok, however in some time the page says " there is an error and bla bla". Have already reset the app, but didn't help

I am having this problem on a single, active board in one team. It is annoying and a real challenge. It’s medical research and has quite a lot on it. 

Please fix.

(Mac, Miro App)

I’ve noticed that running app in administrator mode on Windows seem to fix it. 
Haven’t tested long enough to guarantee it works everytime though.

Just had this issue again today on Windows 10 Miro app.

Hey, 
Any news on this?
Same issue on Windows with latest app installed.
 


It works fine only is full screen mode. 
 

 

Same thing here.  Has been happening on my Windows App (0.7.22 64-bit) for a while now.  I have reset the app data, cleared the cache files and uninstall/reinstalled with limited success.  Sometimes it decides to work (like right now) and other times (when i need it for a presentation) it is grayed out. 

 

This is extremely frustrating.

 

Well, I guess there’s not much more to do for me than to add a +1 to this issue. Happens to me on the native macOS application with the version 0.7.22. Not an issue if I access the board through the browser. I did reset the application data, but this didn’t resolve the issue. Thanks for looking into this soon!

 

 

Still happening, please get it together Miro, this grey-out issue is very frustrating especially when you are in a client presentation. 

I’ve been having a recurring issue with the Mac app for Miro. About 50% of the time when I open up one fo my boards, the board loads with a weird semi-transparent gray overlay that won’t go away until I close and reopen the board (and sometime still persists after that).

Example of the gray overlay It gets stuck on:


And how a normally loaded board looks:

 

This is becoming incredibly frustrating as it really slows down my ability to work within Miro. Can anyone help me sort out why this is happening? I’ve tried resetting the app multiple times but it never solves the issue.

I have a free account (3 boards) on the browser all are active on the app one is inexplicably “greyed out”

couldn’t find an answer in Community

Same issue here, with an enterprise account. It happens only on the app on MacOS. Please fix!!!

I found a way around it by closing the project when it automatically opens when launching the app and then opening it again

 

For me it worked to just restart the Miro application.

Using Windows 10 Desktop version

One data point, October 14 on Windows 10 with Miro app: I was trying to import media from Google Drive by pasting a URL. I was confused about which options to pick and how the feature itself worked so I wound up trying several cycles of pasting and revoking Drive privileges in a separate tab. After one of these the dialog dismissed but the gray blackout curtain behind the dialog seemed to have stayed. The curtain covered and darkened the entire window including UI elements like toolbars, but if I switched to another file tab other files were not impacted. However the file with the curtain was “stuck that way”. I could close and reopen the file and the curtain stayed. I could quit and reopen miro and the curtain stayed. I was even able to open the file in Miro app on a different computer (a mac) and I saw the curtain there as well. When I opened the file in a browser I did not see the curtain.

The thing that made the shadow go away (and this is so weird I wonder if I was mistaken and it was actually opening it in a browser that made it go away) was I went to the file listing in Miro app, clicked the …, and clicked “Duplicate”. I thought maybe if I made a duplicate of the curtain-afflicted file the duplicate would not have the curtain. Instead, telling Miro to “Duplicate” removed the curtain from the afflicted file. Strangely, it did not actually make a duplicate.

I have updated to the latest version. All my boards are half greyed out as others have described.

Reset app data.

Is there a workaround @Alyona ?

 

I’m experiencing the same problem since updating the desktop app for windows to the latest suggested version.

Userlevel 1

4th Oct - suddenly happened for me.  Using Windows 11 and the app.  When I opened the app this morning, one board was grey, another that was already open was fine! Then for a while all boards I opened were grey.  Suddenly all are normal again…!?!
Seems like it’s still buggy?

screenshot of part of greyed out board

On Sept 7 this is still happening. I closed and opened the document and then it was fine. This is on the Mac Desktop App. 

Reply