[KNOWN BUG] Apple iPad Pro - Pencil

  • 24 November 2022
  • 39 replies
  • 1948 views

Userlevel 1

I am testing this app for the business. on a new iPad Pro using the Miro app from the Apple store.  When I select the pen icon from the tool bar and then start to write or draw and object the moment my pen is no longer in contact with the screen what I have drawn disappears.  I can create a object or a text box and write in them, but on the “open” area of the whiteboard nothing.  I have installed the MS white board and there is no issue with the pen in that application. Seems like I am missing a setting. Can someone give me a hand?

Arin 1 year ago

Hi @Rob DeMars!​
Thank you for getting in touch! We fully understand the impact that this issue might have on Miro users. We are truly sorry for any inconvenience this might have caused. 

Our developers have recently released a pack of improvements for Apple Pen performance, so hopefully, this will help with some of our users with issues related to the Apple Pen. We have been receiving confirmations from other customers who reported similar difficulties that things have been smooth for them. However,  the release was not specifically for new iPad Pro users but we assume this might help with most cases.

To that end, please ensure that you're using the latest version of the app and let us know if there’s been any sort of improvements. 

Thanks again for your patience!

View original

39 replies

Is this fixed? Cause its not fixed for me. 

Userlevel 1

@Arin This issue appears to be resolved:)

Out of a sudden my pen seems to be working now.

Fingers crossed it stays like that.

1 month on and still an issue 😔 Are there any updates?

Any news? The pencil is still not working here. Super frustrating!!
 

Same issue.  New iPad Pro with Apple Pencil.  Weirdly, it just started not working like 3 days ago.  It was working fine for like 2 weeks.  So frustrating given the world has moved remote and this is our collaboration software!  

Same issue still happening for me

Still broken for me. Would be very cool to get this fixed.

Issue persists - what is the outlook… it is extremely frustrating!


Today it got even worse... All week when there was a problem, I rebooted the application, the pencil worked correctly. Today he does not draw at all, he immediately deletes your drawing.

Also experiencing this - it’s very frustrating as I solely use the ipad when working away from home. 

Hi. I’m in the same position as many other people. Just bought an iPad pro with pencil. Miro seems great but with the pencil not working on the app it’s really frustrating.

Just got a new iPad Pro M2. Facing similar problem. Pencil was drawing fine then suddenly stopped working. I see it draw then it disappears. Has anyone figured out how to work around this issue? 

Hi,

I downloaded the Miro App yesterday with my new iPad Pro and the pencil doesn’t work. 

This will become a problem very soon.    

Thanks, 

Hi @Arin , 

Is there any progress regarding this issue? 

Seems i’m still unable to draw. 

Thank you

Hey @Rob DeMars,
Thank you for the heads-up! I’ll be sure to pass your feedback to our product team.

Userlevel 1

@Arin Hi Arin.  Just keeping you in the loop that the latest version of Miro released 4 hours ago (3.23.4) still isn’t fixing the known issue.

Same bug for my M2 iPad Pro. Writing/drawing does not work at all in any cases, and when I switch to the “connection line” tool, Pencil becomes very sensitive, the screen senses the pencil even before pencil touches the screen. So I can use pencil to put connection lines between two objects without in contact with the screen, like using a magic wand.

I’m also having issues on my M2 iPad Pro. The drawing itself seems to be Ok, but palm rejection isn’t. I find that when the palm is resting on the screen I keep getting dots drawn without the pencil being pressed.

The problem has not yet been resolved for me. Checked the latest version of the app and website.

Thank you  @Rob DeMars and @Sean Donovan for following up on the issue and sharing more details. I have passed on your feedback to our team. Hopefully, we will be able to resolve this as soon as possible.

Thanks again for your assistance!

Userlevel 1

@Arin It appears the latest update released today (3.23.3) still doesn’t fix issue.

Seems to still be an issue here as well. Let’s hope freeform doesn’t catch up on collaboration.

@Arin the issue has not changed, and there are no new releases available on the new Ipad Pro. The latest version was released 3 weeks ago. This seems like it would be an urgent issue considering it makes the app unusable on Ipad…Concerning how long this is taking to get any type of clarity on timelines.

Userlevel 1

Thanks for the reply @Arin We’re currently using version 3.23.2 which was released 3 weeks ago.

Reply