Answered

Grid Text Disappears?

  • 29 June 2020
  • 9 replies
  • 980 views

Hey guys !
I have a grid which I already defined in terms of size, content etc.. But for some reason when I double click a cell and add text it, the text immediately disappears after I’m done.
If I create a new grid it seems fine.

Wondering if anyone knows what’s the issue here?

Thanks !

icon

Best answer by Yolande 2 July 2020, 19:28

View original

9 replies

Userlevel 7
Badge +6

@Adar -

Are you adding the text in a cell or is it a text box which is being created on top of the grid? How are you accessing Miro - is it through a browser? Is the grid locked down?

Kiron

@Adar -

Are you adding the text in a cell or is it a text box which is being created on top of the grid? How are you accessing Miro - is it through a browser? Is the grid locked down?

Kiron

Hi Kiron,

I am adding the text in the cell by double clicking the cell itself.
I am indeed using the browser and the grid is not locked.

If I am doing the same with a brand new grid, the problem doesn’t exist.

Userlevel 7
Badge +6

And to confirm, is it Google Chrome as there are some other browsers (e.g. IE) with which Miro has some glitches?

If it is a supported browsers, I’d suggest taking a Loom or similar video of it and send it to the support team at Miro here: Submit a request – Miro Support & Help Center

Good luck!

Kiron

And to confirm, is it Google Chrome as there are some other browsers (e.g. IE) with which Miro has some glitches?

If it is a supported browsers, I’d suggest taking a Loom or similar video of it and send it to the support team at Miro here: Submit a request – Miro Support & Help Center

Good luck!

Kiron

It is indeed Chrome !
Thanks Kiron

Hi,

I had this error also : double clic in the cell and after writting, the text disappears . I’m on Firefox. How i solved that : simply, delete the grid with the error, and recreate another one. Until now i didn’t encounter the problem.

Good luck

Yolande

Any solution to this? I encountered the same. I recreated my grid and then eventually it happened again. It seems to be triggered by changing the background color. If I double-click to edit then I can see the text but as soon as I take my focus off it disappears.

Grid text disappears when adding a Background Color. I can see the text again if I double-click the grid box, remove the background color, or if I change the text color to black and increase transparency of the background color.  

If I create a new table, the issue appears to be resolved but it reoccurs when logging in the next day. 

I don’t see an option to bring the text to the foreground of the grid box. 

Issue occurs if grid no matter if grid is locked or unlocked.  

Is there a solution to this? 

Possible workaround while keeping background color opacity is is making text boxes above the background grid. 

There is a way to fix this. I don’t remember what it was (it was on one of these threads), but I figure it’d be worth mentioning so you can keep looking rather than starting over.

Found a good fix for this issue – I had text disappear from the cell except when I place the cursor in it, then the text would appear until I clicked out of the cell and it would be invisible again. This was on the Mac version of the app. 

The solution: Double-click cell and select all the text, cut the text out of the cell, CLICK OUT OF THE TABLE, and then paste text back into the cell. The text will be visible. This will have to be repeated for each cell but if you have a lot of text, you can avoid retyping it all in a new table.

I did try closing the app, resetting the application data before this but the cut/paste is what fixed it.

Good luck!

Reply