Engageli integration issue

  • 29 September 2022
  • 5 replies
  • 17 views

Hi everyone

I’m using Miro (on the Education plan) with Engageli and I’m having an issue with the integration. I realize that Engageli is still quite a niche platform so other people may not have much experience with it, but I think the integration works in a similar way to the Zoom-Miro integration so it would be useful to hear from Zoom users if you’ve had a similar problem.

My issue occurs when I launch Miro inside Engageli. It brings up a board picker so I can choose which Miro board to share, and until recently this was working really well. But today I created a new board in Miro (with the same same account I use for Engageli) and for some reason it isn’t appearing in the board picker within Engageli. This means I can’t open the new board in my Engageli classroom. My old boards are still in the list and I can open them fine, but I’ve created a few new boards as a test and none of them are appearing.

I can click ‘New board’ within Engageli and the board is saved within my Miro account, but it still doesn’t appear in the board picker the next time I use the integration ...

Any ideas what may be causing this?

 


5 replies

Userlevel 3
Badge

Hey @Steven Williams 
Thank you for the report!

I'm afraid that currently, there's a bug on our end that causes this behavior (=Users cannot find recently created boards via the dashboard board search on Miro & when trying to embed boards to other services). 
 
The good news is that the team is already aware of the issue and is currently working on a fix for it. We're bringing our sincere apologies for all the inconvenience it causes!
 
We'll definitely keep you updated on the progress. Please, bear with us! 

Hi @Helga thanks very much for your response. It’s really good to know that Miro is looking into this. Thank you for keeping me updated, I appreciate it 😀.

Userlevel 3
Badge

Hi @Steven Williams 
We're glad to inform you that we fixed the issue and now you should be able to find the recently created boards in the Miro picker. Could you please start a new browser version and let us know if it works fine for you?

Hi @Helga

Thanks for getting back to me so quickly. I’ve just tested this by creating a board in Miro and trying to open it in Engageli. At first it didn’t appear, and then it did, and then it went missing again, but now it seems to be there consistently.

Is there a certain amount of time I need to leave between creating a board in Miro and it appearing in Engageli?

Many thanks for all your help, I really appreciate it 😊

Steven

Userlevel 3
Badge

Hi @Steven Williams 
Thank you for the update! Let me please check with the Team if it's expected that there is a delay. I'll get back to you in this thread as soon as I have any news. Please bear with me!

Reply