Question

Don't see Talktrack in Jake Knapp Design sprint template

  • 26 October 2023
  • 13 replies
  • 89 views

I am working on a MacBook Air. I have downloaded the Design Sprint template of Jake Knapp but I don’t see the Talktracks in it. Is this a bug or am I doing something wrong?


13 replies

Userlevel 7
Badge +12

@Marlies van D - To better troubleshoot, can you confirm:

  1. You are referring to this template → https://miro.com/miroverse/design-sprint-jake-knapp/
  2. When you open the board directly (in view-only mode), do you see the Talktrack app icon?

     

Hi Robert, thanks for reaching out.

Yes, I do see that panel but it is empty.

When I click your link I do see the video’s. So how do I get to see the ‘visitor’ mode? It seems like I made a copy of the board and am therefore no longer in visitor mode. Is there a way to switch?

 

Userlevel 7
Badge +12

@Marlies van D - To take a step back even further, first, let me share that there are three ways to make a copy of this template:

 

and the third is from within the board itself:

 

Which method(s) have you used? (You may want to try all methods).

Another question is: How are you accessing Miro? Browser (if so, which one? And have you tried another browser?)The Miro desktop app?

** UPDATE **

If you are trying to add the template to an existing board, the Talktracks will not be carried over as the recording was not made of that other/existing board.

 

Hi Robert, I used option 1 and made a new board. I have just tried option 2 and 3 as well and that does not make a difference. The panel is still empty.
I normally use Chrome as a browser and I have just tried Safari as well. Option 1, 2 and 3 still do not show the video’s in the TalkTrack panel. I started all over again with a new login and new boards. The result is the same. 

Userlevel 7
Badge +12

Hi Robert, I used option 1 and made a new board. I have just tried option 2 and 3 as well and that does not make a difference. The panel is still empty.
I normally use Chrome as a browser and I have just tried Safari as well. Option 1, 2 and 3 still do not show the video’s in the TalkTrack panel. I started all over again with a new login and new boards. The result is the same. 

The last thing I would try is disabling any browser extensions or VPN software you may be running.

If you have a paid Miro subscription, you could open a support ticket by following these instructions (Note: If you do open a support ticket, please include a link to this post, so that the support team can review the troubleshooting steps we have taken): 

https://help.miro.com/hc/en-us/articles/360020185799-How-to-contact-Miro-Support#h_01F010RXA0E1S9C0WFQYX75R6C

However, if you are on a Free or Education Plan, let me know and I convert your post into a support ticket.

Hi Robert, I am on a Free Plan. I would appreciate it if you could convert this post into a support ticket. Thanks for your time and effort.

Userlevel 7
Badge +12

@Marlies van D - I will convert your post into a support ticket. It could be helpful to other community members if you were to reply back with the outcome.

In the meantime, have you tried the Miro desktop app? Also, are you running any VPN software?

Hi Robert, thanks.

No I am not running any VPN software. I have downloaded the Miro Desktop Mac M1 app and after login I do see the video’s in the talktrack there. So that is a great solution.

Userlevel 7
Badge +12

Thanks for confirming, @Marlies van D.

I am curious about one thing:

I have downloaded the Miro Desktop Mac M1 app and after login I do see the video’s in the Talktrack there.

It sounds like you are able to see the Talktracks using the desktop app, on a board that was created/duplicated using a browser. However, if you were to duplicate the template using desktop app, can you see the Talktracks using your browser?

@Robert Johnson @Marlies van D 

Did you find out why it didnt work? I just tried using the template as well and not able to play any of the talktracks. Was there a solution that worked?

 

Userlevel 7
Badge +12

@Robert Johnson @Marlies van D 

Did you find out why it didnt work? I just tried using the template as well and not able to play any of the talktracks. Was there a solution that worked?

 

 

I have seen this happen on first load of boards. Are they still not here when you refresh or reload the board?

Also, did you use this action, i.e., you did not add the template to an existing board?

https://miro.com/miroverse/the-2024-design-sprint/

 

@Robert Johnson @Camilla Donde 

Hi, yes I found out. The problem only occurred while working in the browser. Not in the app.

To solve the problem in the browser follow these steps:

  1. Please disable all extensions for your browser (especially AdBlock), and check again.
  2. Please clear your browser's cache and cookies, sign out, and sign in anew before checking the process in standard mode.

this worked for me

Reply