Cannot change user access from VIEW to EDIT

  • 2 November 2020
  • 7 replies
  • 1936 views

I cannot give EDIT access to some of my users. I sent each an invite to EDIT. But when their names appear in the SHARING list, some are EDIT and some are VIEW. I change the VIEW to EDIT, and it changes back to VIEW. Any ideas anyone?

Thanks,

Kevan


7 replies

Userlevel 7
Badge +12

@Kevan Kjar - How are you sharing the board? Is the board’s Anyone with the link option set to Can edit?

 

Robert, as I recall EDIT was only to those emails; “Anyone with the link” was likely set to “no access”.

Userlevel 7
Badge +12

Only users who are a part of your Miro team will be able to edit the board - all other users will only be able to view it. If you need those outside of your team to be able to edit, if you are on a Business, Consultant, or Enterprise Plan, they could use a Day Pass (there is a cost for this), otherwise you will have to enable the Anyone with the link → Can edit, so the others can edit the board as Guest Editors. And all paid (and Education) plans allow for Guest Editor access.

More on this in the following Help Center articles:

 

 

That is not the answer. People from the same company have been sent the same invite to EDIT. In the SHARING SETTINGs, some show up as EDIT, some as VIEW. If I try to change VIEW to Edit it will not stick, reverts back to VIEW. I can see that the VIEW people are not being charged the DAY PASS. I’m fine with the cost, but somehow they are slipping past that. Is that an option for the new user? Do I need to tell them to pick DAY PASS? Not certain how it looks to them. 

Userlevel 7
Badge +12

Let’s take a step back. What type of plan are you on?

 

Consultant plan. In the past, I would send an invite to the board, they would sign-in and have 24 access, and I would get charged a day-pass for each. This one puzzles me. Did I do something wrong? Thank you Robert, Kevan

Userlevel 7
Badge +12

I’m glad you said Consultant Plan as that is what I have too! Okay, Day Passes - are they currently enabled? I am the only person in my Consultant Plana and therefore am the Company Admin and can see all in my dashboard.

Can you get to the Company → Billing actions page by:

  1. clicking the team settings/gear icon:


     

  2. And then Company:


     

  3. And then Billing and see if Day Passes are currently enabled?
     

     

Reply