Question

Can't open custom template


Badge +1

I created a template called Teaching African American Literature and worked on it for several days. When I type the title, I see the thumbnail but when I click on the template, I go to a blank board. Why does this keep happening?? Also if I hit Save and Exit: I only exit and nothing is saved.


5 replies

Userlevel 7
Badge +16

@adrienne gosselin - Can you provide the exact steps you are taking?

For example, are in your Miro dashboard and clicking on Templates?

 

And when you are find your Custom Template, where exactly are you clicking?

For example, if I search for one of my Custom Templates and hover over it, I have the Use template button:

Are you trying to use the Use template button?

 

How are you accessing Miro? Are you

Badge +1

Hi Robert:

And thank you! I’ll answer your questions in order: 

  1. I think the first problem is that I don’t see the same screen as you show when I log in.  I don’t see the Apple icon, MIRO/File/Edit etc...That bar with those options does not appear.  I see what’s below in the first screen shot. When I type my board (Adrienne’s Aloha Whiteboard) in Seearch, the second screen appears. But, as you will see, this too doesn’t have the top menu-- so there is no Search and no drop-down box to Reset Application Data
  1. I do go TEMPLATES at the top left. My template appears in the menu (See SS #3). However, when I clock on USE TEMPLATE, nothing appears on the whiteboard

I access Miro through Google Chrome. I was first part of Miro through a group workshop through work and I don’t have a private browser.... I have not been able to download the desktop app but will try again and report back...

 

Userlevel 7
Badge +16

@adrienne gosselin - I think the issue here is that your browser’s Zoom level is set really high - probably 200% or higher.

Try setting it to 100%:

 

Also, what happens when you hover over this thumbnail?

 

Another question: Your “Custom Template” looks like it is full of sticky notes with information on them.

Is there a reason you are saving this information in a Custom Template and not just in a regular board? Are you planning on using this same Custom Template repeatedly in future boards?

 I noted the difference in the two screenshots:

Your board is title Adrienne with a capital A:

But the Custom Template has a lowercase “a”:
 

 

Badge +1

 

reset the zoom but still don’t see the Miro menu (see screen shot). 

When I hover over the thumbnail, a blue Use Template oval comes up. I click and on the whiteboard I see an empty frame outlined in blue.   Originally I worked on the board and not in a frame. I had been using mind-map but saw the new SCAMPER and decided to try it. I would hit SAVE & EXIT but when I had problems finding the content (I would have to search my browser history to find the last date), an instructional video suggested using frames to save content. 

The name of the board is Adrienne. I didn’t know the custom template had to be the same. 

Why do you think I can’t access the Miro menu with the reset data option?

 

@adrienne gosselin - I think the issue here is that your browser’s Zoom level is set really high - probably 200% or higher. Try setting it to 100%: Also, what happens when you hover over this thumbnail? Another question: Your “Custom Template” looks like it is full of sticky notes with information on them. Is there a reason you are saving this information in a Custom Template and not just in a regular board? I noted the difference in the two screenshots: Your board is title Adrienne with a capital A : But the Custom Template has a lowercase “a”:

Userlevel 7
Badge +16

@adrienne gosselin 

When I hover over the thumbnail, a blue Use Template oval comes up. I click and on the whiteboard I see an empty frame outlined in blue.

Perhaps that is the only content that is in the Custom Template or your are zoomed in on the board and can’t see it - try zooming out.

 

Originally I worked on the board and not in a frame. I had been using mind-map but saw the new SCAMPER and decided to try it. I would hit SAVE & EXIT

The presence of a Save and exit button indicates you are in a template.

but when I had problems finding the content (I would have to search my browser history to find the last date),

I think the issue here may be that you are using Templates in place of a “Boards”. Why are you working in  a Template? Are you planning on using that data in multiple places again later?

 

an instructional video suggested using frames to save content. 

Frames don’t “save” content, rather than are used to containerize/organize content.

 

The name of the board is Adrienne. I didn’t know the custom template had to be the same. 

They don’t have to be the same, it was just an observation on my part that confirmed you were in two different areas of Miro, i.e., board vs template.

 

Why do you think I can’t access the Miro menu with the reset data option?

The “reset data” option is if you are using the Miro desktop app.

Reply