Answered

Miro forcibly went into dark mode?

  • 30 July 2021
  • 2 replies
  • 135 views

Badge +1

I use Miro almost every day for work and today I opened it and it’s in dark mode. I did not set this. I do have dark mode for my Windows 10 OS, and I know some apps will mirror your OS, but I tried changing Windows to light mode, but Miro didn’t change. The downside is dark mode in Miro is terrible. I can’t see any of the menu options and when I go to type in a text box, the text turns into this translucent outline of sorts, making it very hard to see what I’m typing. It will go back to the color it’s supposed to be after I’m done typing and out of editing. But someone please help. Miro is awful in dark mode!

 

 

icon

Best answer by Robert Johnson 30 July 2021, 01:13

@Winona - This is very likely not Miro doing this, or at least not intentionally.

The usual culprit here is a browser extension, so I will have to assume you are using a browser and not the Miro desktop app.

I would suggest trying:

  1. opening a private/incognito browser window (which should disable all browser extensions) and trying from there
  2. disabling browser extensions one-by-one until you find the culprit
  3. Trying a different browser
  4. Remove the browser from the equation altogether and trythe Miro desktop app (should not require local admin rights to install).
View original

2 replies

Userlevel 7
Badge +16

@Winona - This is very likely not Miro doing this, or at least not intentionally.

The usual culprit here is a browser extension, so I will have to assume you are using a browser and not the Miro desktop app.

I would suggest trying:

  1. opening a private/incognito browser window (which should disable all browser extensions) and trying from there
  2. disabling browser extensions one-by-one until you find the culprit
  3. Trying a different browser
  4. Remove the browser from the equation altogether and trythe Miro desktop app (should not require local admin rights to install).
Badge +1

Thanks Robert, that was the problem. I was using Brave, so they are always incognito, and I didn’t even have dark mode set in my Brave settings... but when I tried the same Miro page in Edge, it was back to normal. Thanks for your help!

Reply