Mindmap changes not saved

  • 20 September 2021
  • 4 replies
  • 82 views

Badge

Hi, i have been working on a mind map the last 4 sessions and it isn’t saving all my changes.

When I reopen my design all the concepts are still there, but one third of the last added concepts lost their text. They are reset too 'type something’. 

I tried to force a save in my last session, there isn’t a save button, so i did an export to an image. Hoping it would also force an update to the server. The image had all the last changes, yet when i opened the diagram the following day one third of my changes were lost again. 
 

I also tried different browsers without luck.

Please advice.

 

 


4 replies

Userlevel 7
Badge +14

@Jochem -

There’s another Miro user in this thread (https://community.miro.com/peer-support-45/udalyayutsya-slova-5932) who has reported something very similar. I’d recommend that you open a Miro support request here and reference the other user’s thread so they know it is not just you: Submit a request – Miro Support & Help Center

Kiron

Badge

I have exactly the same issue and have lost hours of creative deep work.

Have tried refreshing, re-opening same board in another window, closing and reopening, using a different browser, exporting a PDF (looks the same) and trying to rollback using the history feature, but every prior version has the same data loss, right back to the beginning.

I’m absolutely gutted. Have filed support request #344667.

Badge

I’m another user having the same issue…. really annoying to have creative thoughts lost.

 

Will file a support request

Badge +1

Hi Matt!
Thank for submitting the ticket! We were able to check that you are using the Desktop App. We already replied to you via email, but in case someone else experience this: can you please try to reset the app data in order to get the updated app version with the applied fix? The very issue was resolved on Sep 17, 2021 and we don’t have other reports.

Reply