Anyone with the link at COMPANY without Edit option

  • 18 September 2021
  • 3 replies
  • 18 views

Badge +1

I need help. When I go to share a board the EDIT option is shown for the team level and also with a public link, but it doesn't appear at the company level.

I would like to block the public invitation and only leave the sharing with a link to the company's users who are in the domain listed in the settings and through SSO login.

 

 

 


3 replies

Userlevel 7
Badge +16

@Fabio Ramos - If you are on the Enterprise Plan, I would suggest having a look at this Help Center article:

Sharing Policy

Badge +1

@Robert Johnson 

I've tried all the settings at the company and team level and still I can't enable Edit on share for the company via the link as I showed in the image above. Do you have any idea ?

My free personal account show it :) My enterprise account not.

 

 

 

Userlevel 7
Badge +16

@Fabio Ramos - 

Not having any personal experience with the Enterprise Plan, I would out be guessing now. 

Have you reached out to your Customer Success Manager (CSM) or Miro support?

guide, Get help, Support

 

Reply