Solved

Select mode always change to drag board instead of select


cannot select multiple objects following the instructions.

icon

Best answer by Sophia 21 May 2020, 16:08

@Xinyi Wu - I think I may have found a solution…. I’ve found that if I hold down the Left Hand mouse button for a while (without shift) then a blue cross appears at the end of the cursor and I can select multiple items! Not sure if this will work for you but might be worth a try 🙂. Good luck 

View original

16 replies

Userlevel 7

@Xinyi Wu - 

Are you referring to the “shift-click and drag” approach to selecting all objects within a rectangular area? That should work regardless of whether your in cursor is an arrow or a hand.

However, if you are dealing with a  set of locked objects, you won’t be able to select them using this method - you would need to click directly on them.

Kiron

@Kiron Bondale Hey yes i followed the instructions but still cannot select multiple objects with drag mouse. It will instead drag the board. And I already chose “Select ‘V’ “

Userlevel 7

How are you accessing Miro - is it via the web browser app, a desktop app or some other method?

Are the objects you are selecting locked or unlocked?

Does the dragging happen even when you are holding down the shift key?

Kiron

@Kiron Bondale 

 

Through Chrome. Objects are unlocked. Yes the dragging happen when holding the shift key.

Userlevel 7

@Xinyi Wu -

Are you in Mouse or Trackpad navigation mode as I’m in Mouse mode.

Can you take a screen shot of your Miro view as that might provide some clues as to why this is happening?

Kiron

@Kiron Bondale hey I’m in mouse mode. even if i hold shift it wont let me select,.. just dragging boards. my collaborator doesn’t have this problem.

 

Userlevel 7

That is very odd @Xinyi Wu - does shift-clicking work for you to select multiple objects on the board? Is there any difference in technologies between what you and your collaborator are using?

 

@Kiron Bondale I know. It’s weird. The shift-clicking is not working. We are using similar technologies - windows 10, mouse, mouse navigation. And I tried with my another device, it’s working. I don’t know why it’s not working on this one. I guess maybe it’s a bug

Userlevel 7

Definitely sounds like there is something odd going on with that PC @Xinyi Wu

As it is a Windows PC, can you see if the Miro desktop app provides a different result than when you do it via Google Chrome?

Kiron

Userlevel 1

I’m having exactly the same problem! It’s super annoying, tried both browser and desktop and both are the same!

 

Userlevel 1

@Xinyi Wu - I think I may have found a solution…. I’ve found that if I hold down the Left Hand mouse button for a while (without shift) then a blue cross appears at the end of the cursor and I can select multiple items! Not sure if this will work for you but might be worth a try :). Good luck 

@Sophia hey yes i solved! at some point i change the navigation again and again and again. And i can select all now...

I’m having exactly the same problem! It’s super annoying, tried both browser and desktop and both are the same!

 

Im also experiencing this problem. The solution @Xinyi Wu stated didnt work for me. Neither I use it on web nor on the app the problem is present.

I definitely think ist’s a bug since I installed the newest version of Miro yesterday, after that it start occurred to me.

Any ideas of what can I do, is really hard and annoying to work like this. Im getting desesperated, and starting to think on moving to other software.

Userlevel 1

Hi @Narrativa Cocolab  - I’m not sure which solution you have tried - have you tried this: Hold down the Left Hand mouse button for a while (without shift) then a blue cross appears at the end of the cursor?

If that doesn’t work, try signing out and in and then making sure you are on “navigation mode” again. 

I had about a week of the pain you’re feeling, then I found the click and hold work around, then two weeks later, the way it was supposed to work, worked! So weird. I’ve spoken to Miro about this, worth putting in a bug with them and mentioning this thread. They are struggling to recreate the error, so it’s a bit tricky to fix it! 

Hey everybody,
I do have the same problem on windows (firefox) and in the desktop app itself. The option with holding the left mouse button does not work at all. nothing appears. Any suggestions?

Thank you!

Hey everybody,
I do have the same problem on windows (firefox) and in the desktop app itself. The option with holding the left mouse button does not work at all. nothing appears. Any suggestions?

Thank you!

Now it worked, holding shift at the same time.)

Found two solutions, if only workarounds:

  • Look under Navigation Mode and select Touchscreen, then try your select by click/drag again.
  • Two of us found that our laptops (both Touchscreens) would not work when in Mouse Navigation Mode
  • As soon as we selected Touchscreen, the select worked as advertised.
  • The mouse still works when in Touchscreen nav. mode.

OR

  • In mouse navigation mode, place your cursor and hold down SHIFT while you drag the area you want to select.
  • Crosshairs appear as advertised

Hope this works for you also.

 

Steve

Reply