Line Tool Always Deploying

  • 13 April 2021
  • 4 replies
  • 65 views

Whenever I’m using Miro the line tool always just deploys when I’m doing text and other things.  Sometimes that is happening with my guests, too.  It’s really a barrier for getting people to play on this as guests and it’s frustrating.  Any tips on why this happens?


4 replies

Userlevel 7
Badge +12

@mitzi - Pressing the Esc keep will de-select any selected object, so that the little blue “connection line dots” disappear.

In this example, I enter some text into a sticky note, press Esc once to remove the cursor from the sticky and then press Esc again to de-select the object:

 

Another option is to enter your text and click on a blank spot of the board, well away from the object:

 

You can also press and hold the Spacebar to toggle you cursor between select/pan mode (or even press the V or H hotkey).

More shortcuts/hotkeys here: https://help.miro.com/hc/en-us/articles/360017731033-Shortcuts-and-Hotkeys

 

Thank you Robert.  I will try all of those.  I love this tool so much but I feel like even though there are so many great videos out there, the learning curve is so steep!  I appreciate you taking the time to help.

Userlevel 7
Badge +6

@mitzi -

Can you post a Loom video or screenshot of what you are experiencing as the only time I’ve seen this happen is when someone accidentally “pulls” on a shape’s edge blue dots to create a connecting line?

Kiron

Maybe that is just what is happening.  I’m new to Miro and I find it frustrating that sometimes when you click on the board random things happen.  Most often it is the line tool but sometimes sticky notes just appear and other times it is shapes.  Do you  have any idea what to press before navigating around the board so this doesn’t happen.  Thank you for responding.

Reply