[KNOWN BUG] Text wrapping not working in lines (Has anybody else seen this?)

  • 25 November 2022
  • 4 replies
  • 37 views

Description: When adding text to lines, the text wrapping does not function properly. It goes over the edge and extends past where the "text box" should be. For reference, when I first created this board and for many weeks / months after, it worked perfectly. Randomly, it stopped working.

 

Here's an image of it not working:

When I update anything on it (for example, let's say I remove that period or add a word), it'll fix it self, shown here:

 

 

However, once I refresh the miro board (in browser) it will go back to the broken version. Some more context:

  • Tested in incognito mode, still broken
  • Tested in both Chrome and Firefox, still broken
  • I work in browser, not desktop app
  • Duplicated the board, still broken

For specifics, I am using a Windows PC on Windows 10, and am using Google Chrome (Version 107.0.5304.107 (Official Build) (64-bit))

Here is the miro board btw:

 

Robert Johnson 2 months ago

Update #1 from Miro support:

Thanks for the report!
 
I am experiencing the same issue in my testing; I believe this may be related to a bug on our end that causes this behavior. The good news is that the team is already aware of the issue and is currently working on a fix for it.

We'll definitely keep you updated on the progress. Please, bear with us! 

View original

4 replies

Userlevel 7
Badge +11

@Tri Nguyen - I am seeing this same, unexpected behaviour.

I copied your board content to one of my own boards and after going into edit mode a few times, I was able to make the text look like it does while in edit mode, i.e., not wrapped:

 

I will open a support ticket and report back here with what the support team tells me.

@Robert Johnson thank you so much for looking into this!

Userlevel 7
Badge +11

Update #1 from Miro support:

Thanks for the report!
 
I am experiencing the same issue in my testing; I believe this may be related to a bug on our end that causes this behavior. The good news is that the team is already aware of the issue and is currently working on a fix for it.

We'll definitely keep you updated on the progress. Please, bear with us! 

Thanks for the update, looking forward to the fix!

Reply