Keyboard shortcut for opening card panel (CMD+Shift+Down) not working


According to https://help.miro.com/hc/en-us/articles/360020911193#How_to_open_the_card_panel, I should be able to open the card panel using CMD+Shift+Down(arrow).

I’m working on Windows, and I’ve used Ctrl+Shift+Down successfully before.
But recently, the shortcut isn’t working anymore, which makes editing cards a nuisance.

I’m on Firefox 113.0.2, but I’ve tried in Vivaldi 6.0.2979.15 and there it isn’t working either.

Thanks for any help.


3 replies

Userlevel 7
Badge +12

@RC01 - This was not working for me either. After trying a few other keystrokes, I found that Ctrl-Shift-Enter works for me on a Windows. Does it work for you?

Userlevel 7
Badge +12

@Robert JohnsonThank you so much! Ctrl+Shift+Enter works for me too!

I guess the documentation isn’t up to date. I’ve tried to report this through the page’s feedback option.

That’s exactly the right place to leave this kind of feedback. I also left feedback there to indicate they should be listing both the Mac and Windows shortcuts, e.g., “Cmd/Ctrl+Shift+Enter”.

@Robert Johnson Thank you so much! Ctrl+Shift+Enter works for me too!

I guess the documentation isn’t up to date. I’ve tried to report this through the page’s feedback option.

Reply