Idea

Change the default behaviour of "Select all"

  • 21 October 2020
  • 2 replies
  • 126 views

I’m not sure if I’m alone in this, but this scenario happens to me often and it’s driving me nuts!

 

I often double click an item, and press CTRL-A to select all the text inside that item. However, this sometimes selects the entire board and zooms me out, making it difficult for me to get back to where I was.

 

The reason this happens especially on large boards with lots of items. When I double click an item and then I press CTRL-A after that, Miro doesn’t keep up with the speed and therefore zooms out instead.

 

I personally never ever need to select all items on a board and would love to disable that altogether. Does anyone else have this issue?

 

 

 


2 replies

This drives me nuts as well! please provide a way to disable select all with the keyboard! This is a problem especially when I’m presenting or sharing my screen.

+1 this problem for me. I’ve had it constantly since being a beginner Miro user and still have it today as a frequent, intermediate level user.

Reply