NEW! Announcing the Miro app for Zoom

NEW! Announcing the Miro app for Zoom

Show first post

68 replies

Userlevel 3

Happy to hear that @Adrien Painturier. Curious about your feedback.

Userlevel 3

@Tricia Conyers you can just logout on the top right and login again. 

Important would be that you are logged into your system browser with the right account (in this case your work account). 


Userlevel 3

Hi @Max Harper that is a great observation and we will reach out to you and other shortly about this. 

In short Zoom is providing a very restricted webview that requires 3rd party apps and content to be whitelisted and requires OWASP headers to allow these navigational requests. 

It’s our plan to enable these shortly. Ping me directly if needed. Thanks

Userlevel 2

One question about the Miro app for Zoom: Is it possible to use Miro whiteboards within Zoom breakout rooms? And if so, is it possible to have each breakout room working on a different whiteboard, or different views of the same whiteboard, simultaneously?

We used Zoom with Miro last year in which four teams worked on different parts of a Zoom whiteboard during breakout sessions. Because the Miro app for Zoom didn’t exist at that time, we had one person screen-share the team’s section of the whiteboard, with that person editing the whiteboard in a browser window. Others could see the work and verbally suggest changes, but they could not write directly on the board. (We could have given them the link to do so in their browsers, but we felt it would be too confusing to have dozens of people trying to figure out how to go back and forth between Zoom and Miro.) Will the new Miro for Zoom app allow us to collaborate on different whiteboards or different parts of a whiteboard while in breakout rooms in the same Zoom meeting?

I have installed the app but keep getting an error message that Sign in failed and to try again. App is up to date and I’m using a Mac on OS 10.13.6

Userlevel 3

Hi @JonathanM that’s not the anticipated experience.

Could you try the following:
1. Closing the Miro app for Zoom on the top right three dots and open it again. 
2. If that also didnt work please try closing the Zoom desktop app completely and restarting it. 

Let us know if the issue continues to persist. Thanks 

Any plans to bring this to WebEx? 

I cant activate the integration. The error message is attached.

Any ideas?



Userlevel 3

@René Windus thanks for flagging this. Seems there is something wrong with getting the teams from your user. I will DM you to get more information. Thanks

I’m having some problems integrating Zoom and Miro. I managed to successfully install the miro onto zoom and updated my zoom to the latest one.

But now when I get to this stage,



i choose my team and click next, then it pops up an error


“This Link in Invalid”

Is anyone facing the same problem?


This problem of “This link is invalid” was just happy today. Yesterday it worked just fine. This morning Miro Zoom App asked to login again -- couldn’t login.

Userlevel 3

@Thana that is indeed not expected. Could you send me a DM with a screenshot of the error you are seeing. Screen recording would be even better. Thanks

The screen capture video:

The problem was that when Miro Zoom App started, it asked to login. When clicking on Login on Miro Zoom App window, it launched the web browser ( asking to authorize to “Reinstall” (the Miro is shown as already installed on Zoom). By clicking on Reinstall (at page) it went to reporting “The link is invalid.” error.



I can’t sign in my Miro account through the Zoom app. It only allows me to use the app as if I didn’t have a Miro account.



Userlevel 3

Thanks for flagging this @Mariana Cortinhas.


Could you DM me your OS and version and what Zoom client version you have. See here


I have the basic free version of both Miro and Zoom (Version:5.7.4 (898)). My OS is macOS High Sierra.

Hi there.  I am in the same situation as @Mariana Cortinhas - except I have a slightly more recent version of Zoom (Version: 5.7.6 (1320)). Sign in fails every time. Have tried reinstalling the app. Have also tried closing and restarting. No joy. @David Grabner have you got any ideas?

Sorry just to clarify - am also on mac High Sierra. And also can only select “create board without registration” - this option also won’t let me sign in to save the board...

Userlevel 3

Thanks for your feedback @Matthias Bohlen
This is very helpful for us to prioritise this discoverability pain point. 

Userlevel 3

Hi @Michael Cohen we are trying to resolve this issue together with Zoom but they have not prioritised this fix. We will update this channel once we have a resolution. 

For now if you can try to upgrade to the next Mac OS to avoid any issues. Thanks

Userlevel 1

Can I clarify… does every usef on the Zoom call need to have the Miro for Zoom app installed in their Zoom app to be able to interact with the Miro board?

I can launch the app during a Zoom meeting and share it but it seems to work the same as a Screen Share - whereas I want to obviously have participants interact with the board directly. This seems to be possible from what I saw in the launch video but I can’t get this to work. I feel like there’s a really obvious step I’m missing here!

Userlevel 3

Hi @Tristan Forrester, yes for now every user in the meeting needs to have the Miro app for Zoom installed to collaborate on the board. We are pushing Zoom to make this experience easier in the future. 

To collaborate on the board with your meeting collaborators you have to ‘send’ (send icon top right in the screenshot below) and everyone who doesnt already have it installed will be asked to install the app.

Let us know if you have additional questions. Thanks 

Hi!  I am in the same situation as @Mariana Cortinhas and @Michael Cohen - except I have a slightly more recent version of Zoom (Version: 5.8.6 (2879)). Sign in fails every time. Have tried reinstalling the app. Have also tried closing and restarting and I bought the better version of Zoom for this. No joy. I attached the screenshots step by step I see them.

  @David Grabner have you got any ideas? 



When I get to this page, nothing shows up in the drop down menu…


Hi @David Grabner I do have a team profile field in my dashboard:

 Not sure what I’m doing incorrectly…

And thank you for the quick reply!