Using right click to move around the board

  • 10 March 2023
  • 9 replies
  • 261 views

Hi, whenever I use the right-click to move around the board on my windows laptop, I get a menu pop-up. It’s really annoying to go through this each time, as I don’t need that menu. I know I’m not doing anything wrong as I have used this functionality in the past without any trouble. It’s very frustrating to navigate around a board without it being smooth. 

 

Anyone else experiencing this?


9 replies

Userlevel 7
Badge +12

@Salman Sharif - What menu do you get?

Are you using a mouse, trackpad, or some other input device?

It’s the one you get when you right click (see attached image). I’m using a bluetooth mouse on a windows 10 laptop. 

Userlevel 7
Badge +12

@Salman Sharif - Thanks for sharing the screenshot. Now we know what pop up you are seeing (the one when you right-click on a blank spot on the board). This distinction is important as sometines people use huge, colored (and locked) shapes as a means of giving the board a background color. Then, sometimes when moving around the board/over the locked shape, they get the context menu of the locked shape. 

How are you accessing Miro? A browser? If so, which one? Or maybe the Miro desktop app?

If a browser, have you tried another browser?

Are you able try another computer?

When did this start happening?

Thanks Robert. 

 

I’m accessing through Google Chrome. Have tried Edge as well just now - same problem. I don’t think my org allows us to download the desktop app, so that’s not an option unfortunately. It started happening probably about 2-3 months ago - hard to remember, sorry! 

It seems to happen more often on boards that I have created. I tried boards created by others - they seem to create less of an issue. 

Userlevel 7
Badge +12

@Salman Sharif - If you are currently in “Auto switch “ navigation mode, you could try forcing mouse mode and see if that changes the behaviour at all:

Coincidentally, I just noticed that, if I right-click and hold for 1-2 seconds and then drag, I am in select mode and not pan.

Userlevel 3

It is not always, but sometimes when I use right-click on my mouse, the whole board gets blue shaded.

I’m using miro with a browser (Safari), but one of my pupils had the same today on his tablet (without any mouse connected).

 

The preference (on my laptop) was auto-detect → mouse. I’ll try to remember to look at that option if it occurs again.

 

Userlevel 3

It happens with both preferences (mouse and trackpad). But not often.

@Robert Johnson 

The same thing OleZ mentioned above started happening to me this week too. I’m using Safari. It doesn’t seem to have an issue in Chrome though. The blue usually goes away if I zoom in and out a few times or left-click anywhere. The issue makes it unusable though in my default browser.

Userlevel 3

I’m using Safari here, too.

Reply