[RESOLVED] Windows App is crashing immediately

Show first post

35 replies

Very quick update. The miro app works if I right click and run as administrator, unsure why I all of a sudden need to do this to make it work, but work it does.

Hello @Alyona , I am also experiencing this issue exactly the same as @G Salani . The app opens for a second then disappears. Mine was 0.7.9 Win10 64-bit and installed from the miro website. I have tried to uninstall and reinstall with no luck (now at 0.7.10). I would be more than happy to provide any extra information to assist?

Hello, thank you for looking into this. I’m afraid I tried to reinstall Miro for Win10 64-bit several times but with no success. It loads for one second and then disappears. I use Win10 on a Lenovo ThinkPad X1. My system is up to date and I’ve been using Miro every day for over a year with no problems before the last update. I hope you can solve this issue soon.

Userlevel 6
Badge +1

Hey @ozgurkalan and @G Salani,

I'm afraid we still could not reproduce the behavior you reported, which is a necessary step to fix it then. In addition to that, we had only one similar report, and that user came back a few days later to let us know that the issue disappeared after they reinstalled the app one more time.

That's why I wanted to ask you whether you're still experiencing the crushing?

Thank you

Userlevel 6
Badge +1

Thanks for the additional information!

Our team is looking into this right now, so hopefully, the bug gets fixed soon 🛠 I'll let you know once we have any updates. Please bear with us! 


Hello. Yes it’s the 0.7.9. It was an automatic update, plus I reinstalled it from your website. I hope you can resolve this soon. Thanks

Userlevel 6
Badge +1

Hey @ozgurkalan and @G Salani 👋

Alyona from the Miro Support team is here. 

Could you please re-confirm whether you're using version 0.7.9. and also if it was downloaded from the Microsoft Store or our website? This information will be helpful so our developers can identify the root cause of the issue you're experiencing. 

Yes, exactly the same. After the latest update the app stopped working and the new app won’t install. I use Miro regularly on Win10 64-bit.