[RESOLVED] Miro Sketch plugin not working

Since yesterday the plugin isn’t working. I don’t get any errors. When I click on sync all artboards, or sync selected artboards, nothing happens. I never get to the stage to choose a miro board to sync with.

I have tried reinstalling the miro plugin and tried logging out and logging in on miro plugin in sketch, and miro account on web and mac app. Same issue with existing sketch files, or new sketch file.

Any help is appreciated. Thank you.

Komal Agrawal 4 years ago

It has started working again. Guys, please check.

View original

This topic has been closed for comments

23 replies

I am still having trouble with the Sketch plugin. When I click to sync my artboards with Miro it doesn’t do anything, the pop-up doesn’t appear. I already tried reinstalling the plugin.

Hi, I also have the same problem with @vickygain. The popup doesn’t show up. Tried rebooting system, install/uninstall etc. nothing worked so far.

Hi! When i try to sync nothing will happens. What could be the reason?


Same here. Performed all the usual attempts at restarting, removing/adding plugin, etc.

Userlevel 1

I’m having the same issue.  Tried uninstalling and reinstalling plugin.  Rebooting miro and sketch.  Rebooting computer.  Checked for updates.  Nothing is working.

Sketch to miro integration was working great for the last 2 months and now it has stopped syncing to miro. There is no error message it just pops up that it is syncing and then doesn't get the the next stage of asking which board i want to sync to. I’ve logged in and out 5 times. I’ve restarted my computer 2 or 3 times. I’ve reinstalled the plugin. I’ve checked and unchecked the miro plugin.  

Not sure what else I can do or what the problem is…


All designers at my company are having the same problem as well. I contacted support to see if there was an issue. Good to know that it is not just us. 

Userlevel 4

Hi @vickygain, @Koray, @Jamie K, @Emily L,

This seems like a bigger issue, so I’d suggest submitting a ticket to Miro Support for help.

Michael Sohn

Hi Michel! Yes I already did, hopefully they will fix this soon

Same here. Tried uninstalling/reinstalling app, restarting Mac. I can open the login/logout window, but nothing happens when clicking sync.

anyone else getting this? getting the following:


Connection Error

Unable to parse response data for path: boards/?sort=LAST_OPENED&attachment=3074457346079687721&fields=title,id,currentUserPermission{role},lastOpenedByMeDate&limit=1000


tried logging in/out. reinstalling plugin. nothing works..


Sketch version: 66.1 (97080)

Miro: 1.5.2

We are experiencing the same Issue as well

+1 Same is happening for me also

Same issue here...

I’m having the same issue - started this morning for me. Same Sketch + Miro versions.

Some of our team members experience the issue. In addition some of them encountered the following error message.


Having the same issues as well in my team. Have reinstalled etc but no longer shows the dialogue box to choose a board to sync to 

Userlevel 7
Badge +5

Hi all,

So sorry you’ve encountered this issue! We are fixing it at the moment.

I will update the thread as soon as the issue is fixed.

Glad I wasn’t the only one! This feature is so critical. Fingers crossed the issue gets fixed. :fingers_crossed:

it still doesn’t work for me. There was a short loading moment shown on my cursor, and then nothing happens after that

It has started working again. Guys, please check.

follow up: working for me - thank you guys for the speedy fix.

Works for me as well. Thanks!