Missing toolbar

I was working with a student and suddenly his toolbar vanished somehow.  He nor his mom could find it.  It was embarrassing because I had raved about the site and they spent a bit of time setting up the account and getting it up and running.  I could see my toolbar on the left side but his was missing.  It worked at first.  Is there a setting on his end that he accidentally hid it or did it erase.  He could type by clicking on the screen and clicking on the T.  But I really needed him to be able to write with the pencil. Any advice?

14 replies

Same here.  Working OK earlier this morning, just relanched Miro and now the toolbar vanishes after a few seconds.

Is it any better now? Mine has stayed for the past 10 minutes.

I just had this problem for the first time, too @Marina. I just signed up for the Team Plan and I have a board with 4 guest editors. Two of them have had their toolbar disappear today as well as a random white flashing screen that happens occasionally. I contacted the Support team with this issue. Really hope there can be a fix! I am leaning on Miro a lot right now...

Userlevel 7
Badge +6

@RJ DeGrendel -

Is there any chance he would have been shifted over to view-only mode for the board he was on? You are able to move tools from the left toolbar back into the “...” pop-up tray but the cursor icon should always remain in the left toolbar.


My left hand tool bar is disappearing too. If I shut down Miro and reopen it I can see it briefly, but after a minute it just vanishes! Same issue across my boards. I also notice I can no longer edit the board name or image.


Currently causing enough issues that I can’t use the platform!

I have the same problem like Joanna. After a minute or so the toolbar disappears and I can’t edit anything on the board. Yesterday everything was working normally

Yes me too, no issues until today. Perhaps it’s an update bug, I’ll log a support ticket.

I have the same issue, yesterday I used, and it was working well. 

Joanna mine has stayed 5 minutes now. This is better than the last one, only 30 seconds.

I switched to the browser version which worked fine. Just restarted the App and it seems to be running again here.

Userlevel 7
Badge +5

Hi everyone,

I’m so sorry you all experienced this issue :(

The best way to troubleshoot this issue is to reach out to the Support team directly, thus they can investigate your case.

Is there a chance I’m doing too much on Miro? My team is working via ipads in the field and I am watching from the desktop app...These are small (150kb) .pdfs that they are marking up in the field. 

I’m runnig into the same issue over and over agian. I downloaded the latest x64 version expecting better performance and stability. Surprisingly enough, the desktop version is inferior to it’s online counterpart. C’mon Miro. You can do better than that!:fist_tone1:


we use to work with Tables (Free Version of Miro). Each cell can have a few lines. none of the users can edit any single entry in a cell since yesterday. before we were able to mark i.e. a single word in “green” or change a single word into italics.

right now we can edit the whole cell as ususal. if we want to highlight parts of one cell, we have only a small part of the tool bar, just showing “edit”. but nothing can be done with it anymore, no tool bar is poping up as before.

tried it with a several browsers, cleared the cache, copied the board and set a new up. nothing helped.


any idea what can be done here?