don't miss

[KNOWN BUG] "Incorrect URL" error when embedding a Wordwall


Hello,

I can’t Embed an HTML link from WordWall site. When I do it the follow error appears:

"Sorry, it looks like the URL that you are using is incorrect. Please check the URL for typos and try again"
Can you tell me what's going on? Some weeks ago everything was OK.
Thank you.

 

Robert Johnson 6 months ago

Response #2 from Miro support:

You're correct, our Development Team is aware of the issue with the Wordwall embeds - you will indeed encounter an error message. 
 
At the moment, there are no plans the fix the issue in the near future as it requires multiple improvements and the Development Team has no capacity for it in Q2. That being said, I do see that there are a few recent attempts to get the ball rolling, so hopefully it can be prioritized! I'm afraid that I can't share a definitive ETA with you at this time. 
 
We are keeping an eye on the issue and will send you a follow-up if we receive any details on this. I will go ahead and attach this ticket to the open issue so that you can be in the loop as soon as any other updates that come along. 

View original

22 replies

Userlevel 7
Badge +11

@jzhprana - How are you adding the URL to the Miro board? Are you using the Paste iFrame code options, pasting the URL to the board using Ctrl/Cmd-V? Some other way?

Does it happen with all Wordwalls or just this one?

Is the URL properly formatted, e.g., does it start with “http://” or “https://”?

Are you able to share the URL here?

Also, a video of your exact steps may be helpful - Loom is free and quite easy to use and share screen capture videos.

Thank you for answering.

Yes, I use the Paste iFrame code all the time, usually for sharing youtube videos or WordWall exercises. And I can use code for youtube videos as usual.

That is a typical code from WordWall:

<iframe src="https://wordwall.net/embed/463a3ad8f518435586fa445f6e51edff?themeId=41&templateId=30" width="500" height="380" frameborder="0" allowfullscreen></iframe>

Does it have any mistakes?

 

Userlevel 7
Badge +11

@jzhprana - Thanks for sharing your steps and the embed code.

I am able to reproduce the same error as you. Even if I just paste the following URL on the board, I get the error:

https://wordwall.net/embed/463a3ad8f518435586fa445f6e51edff

The URL seems fine and I can embed it into a Google Sites page just fine:

 

And I we can view the URL through a standard webpage with no errors:

https://wordwall.net/embed/463a3ad8f518435586fa445f6e51edff?themeId=41&templateId=30

I couldn’t fine any mention in the Embedding media to boards Help Center article as why embedding your code from Wordwall shouldn’t work.

I searched the community for “Sorry, it looks like the URL that you are using is incorrect. Please check the URL for typos and try again” and did find a post where there appeared to be an issue on Miro’s end when it came to embedding and displaying Adobe XD embedded objects - perhaps there is something similar happening here.

I will convert this post into a Miro support ticket. Please do post back here and let us know what the support team tells you.

Thank you!

Userlevel 7
Badge +11

@jzhprana - 1st update from Miro support:

I'm afraid that currently, there's a bug on our end that causes this behavior. The good news is that the team is already aware of the issue and is currently working on a fix for it. We're bringing our sincere apologies for all the inconvenience it causes! 

We'll definitely keep you updated on the progress. Please, bear with us!

Userlevel 1

I seem to run into a the same Problem with image URLs generated by firebase storage. An example that doesn’t work even with the upload media button is: https://firebasestorage.googleapis.com/v0/b/graphicfount.appspot.com/o/images%2Fbed87fb4-0248-4772-8384-c6a439762b56?alt=media&token=acfb6b7a-9d88-43e0-a9b5-bf63871e3301 

Hi! i have a problem. i can’t add a game form wordwall.net 

when i copy/paste iframe code to the miro, it says that url is not correct. 

until now - it always say that - but anyway paste on miro and everything worked. Today it’s not working… 

Hi!
I have the same problem about Wordwall. I can’t paste iFrame code, but recently everything was great. I thought it happened because of my updating to Windows 11. But then I tried and did the same way with Windows 10 and the same problem arose. 
Is it still a bug from Miro’s end or should I find some bugs in this code? 
Example: <iframe src="https://wordwall.net/embed/25d30b4c49b74924b24305ecf60cb5e2?themeId=2&templateId=25" width="500" height="380" frameborder="0" allowfullscreen></iframe>

Thank you in advance!

Hello!

I have this problem again. Please help us solve it...

Hello,

I can’t embed an HTML link from WordWall site again. When I do it the follow error appears:

"Sorry, it looks like the URL that you are using is incorrect. Please check the URL for typos and try again"

The same thing was several months ago. I hope you will help me again to solve this problem.


Thank you.

Userlevel 7
Badge +11

@jzhprana - This is not something the Community can help with you. While someone from Miro may see this and contact the support team, the more direct route is for you to submit a Miro support request. You can find a link to the support form by searching for "contact form" in this article:

https://help.miro.com/hc/en-us/articles/360020185799-How-to-contact-Miro-Support

I can’t Embed an HTML link from WordWall site. When I do it the follow error appears:

"Sorry, it looks like the URL that you are using is incorrect. Please check the URL for typos and try again"

Userlevel 7
Badge +6

@Ekaterina_Sergeevna -

I’m getting the same error when pasting in the HTML link or embedding it as iFrame code. However, if you just provide the URL in a text box (e.g. “Click on this link to access a fun exercise: https://wordwall.net/resource/27157486 ) that works.

I’d suggest opening a Miro support request for this as it can be easily reproduced - just make sure you provide the URL of a publicly shared WordWall activity. 

You can open a request here: Submit a request – Miro Support & Help Center

Kiron

Has the ussie with embedding the iframe from Wordwall.net been resolved? It’s been almost a month since the bug occured. Can’t use the miro board for teaching purposes. Is there any deadline or anything? Considering switching to another platform. 

Non riesco a caricare embed link dal sito Wordwall con gli esercizi. Posso ingrerlo solo come link.

Sarebbe fantastico poterlo fare.

Gli embed links da altri siti funzionano.

Mi da questo messaggio 👇

 

Userlevel 7
Badge +6

Ciao @Ekaterina Levina! Ho alcune domande di chiarimento: hai utilizzato la funzione Paste iFrame code? Che aspetto ha il collegamento? C'è un modo per ottenere un codice di incorporamento in Wordwall?

Userlevel 7
Badge +11

@Henrik Ståhl - That message at the bottom of the screen is displayed when trying to embed Wordwall iframe code.

@Ekaterina Levina - There have been numerous posts about this issue over the past six months. In this one, the Support team acknowledged there was a bug on Miro’s side:

Other posts about this issue:

I am going to go ahead and open a Miro support ticket to try to get a clear answer from Miro and will update this post with what they tell me. In the meantime, I am going to change this post into a question rather than a Wish List/feature request.

Userlevel 7
Badge +6

Ah, I see. Didn't know that. Thanks @Robert Johnson! 🙏

 

@Robert Johnson TY very much for the answer! Do I need to do something to make it a question or you will think about it?

Userlevel 7
Badge +11

 

@Robert Johnson TY very much for the answer! Do I need to do something to make it a question or you will think about it?

@Ekaterina Levina - I have already moved the post to the “Ask the Community” section.

Userlevel 7
Badge +11

Response #1 from Miro support team:

It is a known issue and we have an open bug for that one. I don’t have any ETA, but let me see if I can get at least some idea of when the team might work on it. I’ll let you know once I hear back something from the team.

Userlevel 7
Badge +11

Response #2 from Miro support:

You're correct, our Development Team is aware of the issue with the Wordwall embeds - you will indeed encounter an error message. 
 
At the moment, there are no plans the fix the issue in the near future as it requires multiple improvements and the Development Team has no capacity for it in Q2. That being said, I do see that there are a few recent attempts to get the ball rolling, so hopefully it can be prioritized! I'm afraid that I can't share a definitive ETA with you at this time. 
 
We are keeping an eye on the issue and will send you a follow-up if we receive any details on this. I will go ahead and attach this ticket to the open issue so that you can be in the loop as soon as any other updates that come along. 

Reply